Modèle ppDocument MSRC

Bulletin de sécurité Microsoft MS14-071 - Important

Une vulnérabilité dans le service Audio Windows pourrait permettre une élévation de privilèges (3005607)

Date de publication : 11 novembre 2014

Version : 1.0

Synthèse

Cette mise à jour de sécurité corrige une vulnérabilité signalée confidentiellement dans Microsoft Windows. Cette vulnérabilité pourrait permettre une élévation de privilèges si une application utilise le service Audio de Microsoft Windows. Cette vulnérabilité ne suffit pas pour exécuter du code arbitraire. Cette vulnérabilité doit être utilisée en combinaison avec une autre vulnérabilité permettant l'exécution de code à distance.

Cette mise à jour de sécurité est de niveau « important » pour toutes les éditions prises en charge de Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT et Windows RT 8.1. Pour plus d'informations, consultez la section « Logiciels concernés ».

La mise à jour de sécurité corrige la vulnérabilité en ajoutant des validations des autorisations supplémentaires pour le composant du service Audio Windows. Pour obtenir plus d'informations sur cette vulnérabilité, consultez la sous-section « Forum aux questions » spécifique à chaque vulnérabilité.

Pour plus d'informations sur cette mise à jour, consultez l'Article 3005607 de la Base de connaissances Microsoft.

Logiciels concernés

Microsoft a testé les logiciels suivants afin de déterminer quelles versions ou éditions sont concernées. Toute autre version ou édition a atteint la fin de son cycle de vie ou n'est pas affectée. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Logiciels concernés

Système d'exploitation Impact de sécurité maximal Indice de gravité cumulée Mises à jour remplacées
Windows Vista
Windows Vista Service Pack 2
(3005607)
Élévation de privilèges Important Aucun
Windows Vista Édition x64 Service Pack 2
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2008
Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2008 pour systèmes x64 Service Pack 2
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2008 pour systèmes Itanium Service Pack 2
(3005607)
Élévation de privilèges Important Aucun
Windows 7
Windows 7 pour systèmes 32 bits Service Pack 1
(3005607)
Élévation de privilèges Important Aucun
Windows 7 pour systèmes x64 Service Pack 1
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2008 R2
Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3005607)
Élévation de privilèges Important Aucun
Windows 8 et Windows 8.1
Windows 8 pour systèmes 32 bits
(3005607)
Élévation de privilèges Important Aucun
Windows 8 pour systèmes x64
(3005607)
Élévation de privilèges Important Aucun
Windows 8.1 pour systèmes 32 bits
(3005607)
Élévation de privilèges Important Aucun
Windows 8.1 pour systèmes x64
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2012 et Windows Server 2012 R2
Windows Server 2012
(3005607)
Élévation de privilèges Important Aucun
Windows Server 2012 R2
(3005607)
Élévation de privilèges Important Aucun
Windows RT et Windows RT 8.1
Windows RT[ 1]
(3005607)
Élévation de privilèges Important Aucun
Windows RT 8.1[1] (3005607) Élévation de privilèges Important Aucun

[1]Cette mise à jour est disponible via Windows Update uniquement.

Indices de gravité et identificateurs de vulnérabilité

Les indices de gravité suivants considèrent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de novembre.

Indice de gravité par vulnérabilité et Impact de sécurité maximal par logiciel concerné
Logiciels concernés Vulnérabilité du service Audio Windows - CVE-2014-6322 Indice de gravité cumulée
Windows Vista
Windows Vista Service Pack 2
(3005607)
Important
Élévation de privilèges
Important
Windows Vista Édition x64 Service Pack 2
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2008
Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2008 pour systèmes x64 Service Pack 2
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2008 pour systèmes Itanium Service Pack 2
(3005607)
Important
Élévation de privilèges
Important
Windows 7
Windows 7 pour systèmes 32 bits Service Pack 1
(3005607)
Important
Élévation de privilèges
Important
Windows 7 pour systèmes x64 Service Pack 1
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2008 R2
Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3005607)
Important
Élévation de privilèges
Important
Windows 8 et Windows 8.1
Windows 8 pour systèmes 32 bits
(3005607)
Important
Élévation de privilèges
Important
Windows 8 pour systèmes x64
(3005607)
Important
Élévation de privilèges
Important
Windows 8.1 pour systèmes 32 bits
(3005607)
Important
Élévation de privilèges
Important
Windows 8.1 pour systèmes x64
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2012 et Windows Server 2012 R2
Windows Server 2012
(3005607)
Important
Élévation de privilèges
Important
Windows Server 2012 R2
(3005607)
Important
Élévation de privilèges
Important
Windows RT et Windows RT 8.1
Windows RT
(3005607)
Important
Élévation de privilèges
Important
Windows RT 8.1
(3005607)
Important
Élévation de privilèges
Important

Vulnérabilité du service Audio Windows - CVE-2014-6322

Il existe une vulnérabilité d'élévation des privilèges dans le composant du service Audio Windows. Cette vulnérabilité survient lorsque le service Audio Windows ne valide pas correctement les autorisations dans des conditions spécifiques, permettant potentiellement l'exécution de script avec des privilèges élevés. Microsoft a été informé de cette vulnérabilité par une divulgation de vulnérabilité coordonnée. Lors de la publication de ce Bulletin, Microsoft n'avait reçu aucune information faisant état d'une utilisation de cette vulnérabilité dans le but d'attaquer des clients. La mise à jour de sécurité corrige la vulnérabilité en ajoutant des validations des autorisations supplémentaires pour le composant du service Audio Windows.

Facteurs atténuants

Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Cette vulnérabilité ne suffit pas pour exécuter du code arbitraire. Cette vulnérabilité doit être utilisée en combinaison avec une autre vulnérabilité permettant l'exécution de code à distance. Par exemple, un attaquant pourrait exploiter une autre vulnérabilité pour exécuter du code arbitraire via Internet Explorer, mais en raison du contexte dans lequel les processus sont lancés par Internet Explorer, le code pourrait être limité à une exécution à un niveau d'intégrité faible (autorisations très limitées). Toutefois, un attaquant pourrait, à son tour, exploiter cette vulnérabilité pour que le code arbitraire s'exécute à un niveau d'intégrité moyen (autorisations de l'utilisateur actuel).

Solutions

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Forum aux questions

Que pourrait faire un attaquant en exploitant cette vulnérabilité ?
Un attaquant qui parviendrait à exploiter cette vulnérabilité dans le service Audio Windows peut élever les privilèges sur les systèmes affectés.

Cette vulnérabilité ne suffit pas pour exécuter du code arbitraire. Toutefois, cette vulnérabilité pourrait être utilisée en combinaison avec une autre vulnérabilité (par exemple, une vulnérabilité d'exécution de code à distance) qui pourrait profiter de l'élévation des privilèges lors d'une tentative d'exécution de code arbitraire.

Comment un attaquant pourrait-il exploiter cette vulnérabilité ?
Dans un scénario d'attaque possible, l'attaquant pourrait héberger un site web utilisé pour tenter d'exploiter cette vulnérabilité. En outre, les sites web compromis et les sites web qui acceptent ou hébergent du contenu provenant d'utilisateurs pourraient contenir un élément malveillant susceptible d'exploiter cette vulnérabilité. Dans ce scénario, cependant, un attaquant n'aurait aucun moyen de forcer les utilisateurs à afficher le contenu qu'il contrôle. L'attaquant devrait convaincre les utilisateurs d'exécuter une action. Par exemple, un attaquant pourrait exploiter une autre vulnérabilité pour exécuter du code arbitraire par le biais d'Internet Explorer. Un attaquant pourrait alors, à son tour, exploiter cette vulnérabilité pour que le code arbitraire s'exécute à un niveau d'intégrité moyen (autorisations de l'utilisateur actuel).

Déploiement des mises à jour de sécurité

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Remerciements

Microsoft exprime sa reconnaissance à ceux qui dans la communauté « Sécurité » contribuent à protéger les clients par le biais de la divulgation responsable des vulnérabilités. Pour plus d'informations, consultez la section Remerciements.

Clause d'exclusion de responsabilité

Les informations fournies dans la Base de connaissances Microsoft sont fournies «en l'état » sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, y compris toute garantie de qualité et d'adéquation à un usage particulier. Microsoft Corporation ou ses fournisseurs ne pourront en aucun cas être tenus pour responsables de tout dommage de quelque nature que ce soit, y compris les dommages directs, indirects, accessoires, consécutifs, pertes de bénéfice ou dommages spéciaux, même si Microsoft Corporation ou ses fournisseurs ont été prévenus de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation des responsabilités pour les dommages indirects ou accessoires, de sorte que la limitation ci-dessus peut ne pas être applicable.

Révisions

  • V1.0 (11 novembre 2014) : Bulletin publié.

Page generated 2014-11-05 17:05Z-08:00.