Erreur (accès refusé) pour les comptes d’utilisateur gérés par PIM dans SharePoint ou OneDrive’administration centrale
Symptômes
Vous recevez un message d’erreur « Accès refusé » ou vous obtenez une expérience incohérente lorsque vous essayez d’accéder à un compte d’utilisateur géré par Privileged Identity Management(PIM)dans un SharePoint Online (SPO) ou le Centre d’administration OneDrive.
Cause
L’accès à un compte d’utilisateur n’est pas immédiatement disponible dans SPO lorsque vous demandez cet accès à l’aide de PIM dans Azure Active Directory (AAD). L’accès doit être accordé dans SPO dans un délai de quelques heures. Toutefois, cela peut prendre plus de temps.
Solution de contournement
Le délai potentiel peut varier. Par conséquent, nous vous recommandons de fournir l’accès au compte en fixant la période d’accès PIM à 24 heures au lieu de la définir sur une durée plus courte.
Microsoft étudie actuellement ce problème et publiera des informations supplémentaires dans cet article dès qu’elles seront disponibles.
Plus d’informations
Fonctionnement du rôle d’administrateur SharePoint PIM
Si un administrateur active le rôle d’SharePoint dans AAD à l’aide de PIM à 7 h 00. pendant quatre heures, PIM désactive l’attribution de rôle à 11 h 00. L’utilisateur perd ensuite l’accès au Centre d’administration SPO.
Une fois le rôle activé dans PIM, il doit être synchronisé avec SPO. Cette synchronisation peut prendre un certain temps. Cela signifie que l’utilisateur n’aura pas accès complet sur quatre heures. Par exemple, si l’activation dans PIM se termine à 7 h 00. et la synchronisation SPO se termine à 9 h 00, l’utilisateur n’aura accès que pendant deux heures (en supposant que la durée est de quatre heures).
Par conséquent, ce problème est censé se produire si vous essayez d’accéder au Centre d’administration SPO immédiatement après avoir activé le rôle dans PIM. Le système nécessite un certain temps pour synchroniser les modifications entre AAD et SPO. Par conséquent, nous vous recommandons la fenêtre d’accès 24 heures.
Pour plus d’informations, voir les articles suivants de la Base de connaissances :
- Rôles que vous ne pouvez pas gérer dans Privileged Identity Management
- Attribuer Azure AD rôles dans Privileged Identity Management
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