(Avancé) et (Accès API) n’apparaissent pas dans le centre d’administration moderne SharePoint Online
Symptômes
Les options Accès avancé et API n’apparaissent pas dans le volet de navigation du centre d’administration moderne SharePoint Online.
Cause
Ces options peuvent ne pas être disponibles si un site de catalogue d’applications n’est pas créé ou s’il est enregistré de manière incorrecte sur le client.
Résolution
Pour résoudre ce problème, suivez les étapes suivantes :
Go to the admin center, and select More features.
Sous Applications, sélectionnez Ouvrir.
Sélectionnez Catalogue d’applications, puis créez un site de catalogue d’applications. Entrez les informations nécessaires, y compris le titre, l’URL et l’administrateur, selon le cas.
Notes
Si vous avez déjà créé un site de catalogue d’applications, passer à l’étape 7.
Copiez l’URL du site de catalogue d’applications et enregistrez-la dans un emplacement distinct (par exemple, Bloc-notes, un document Word ou un autre programme).
Attendez que le site termine la mise en service. Remarque : ce processus peut prendre jusqu’à 10 minutes.
Une fois que le site est provisioné, revenir à la page Applications, puis sélectionnez Catalogue d’applications.
Sélectionnez Entrer une URL pour un site de catalogue d’applications existant et collez l’URL du site de catalogue d’applications que vous avez créé.
Notes
Le processus d’inscription du site peut prendre jusqu’à 20 minutes.
Une fois que le site est enregistré en tant que catalogue d’applications, revenir au SharePoint’administration moderne. Vous verrez désormais les options d’accès avancé et d’accès à l’API.
Plus d’informations
Pour plus d’informations sur la fonctionnalité de catalogue d’applications, consultez les articles suivants :
- Utiliser le catalogue d’applications pour rendre des applications d’entreprise personnalisées disponibles pour votre environnement SharePoint web
- Gérer l’accès Azure AD API sécurisées
Encore besoin d’aide ? Accédez à Microsoft Community.