Erreur « DNS_PROBE_FINISHED_NXDOMAIN » lors de l’accès SharePoint ou OneDrive

Symptôme

Lorsque vous essayez d’accéder SharePoint ou OneDrive, vous recevez l’erreur suivante :

Capture d’écran de l’erreur que ce site n’est pas accessible lorsque vous accédez SharePoint ou OneDrive.

Cause

Votre abonnement à SharePoint ou OneDrive a peut-être expiré.

Résolution

Réactiver votre abonnement

Pour réactiver votre abonnement Microsoft 365, consultez Réactiver votre abonnement

Vider le cache DNS

Si votre abonnement est actif et que vous êtes toujours confronté au problème, il peut s’agit d’un journal des travaux en souffrance dans le cache DNS des systèmes locaux qui peut être supprimé.

Pour vider le cache DNS des systèmes locaux :

  1. Sélectionnez le bouton Démarrer.

  2. Tapez cmd et ouvrez l’application Invite de commandes.

  3. Dans la fenêtre Invite de commandes, entrez la ipconfig /flushdns commande.

  4. Sélectionnez Entrée sur le clavier.

Une fois que le DNS a été vidé, essayez d’accéder SharePoint ou OneDrive à nouveau.

Si vous ne parvenez toujours pas à accéder à votre service, contactez le support technique Microsoft.

Informations supplémentaires

Encore besoin d’aide ? Accédez au site de la Communauté SharePoint.