Les fichiers SharePoint s’ouvrent en lecture seule
Symptômes
Parfois, vous pouvez découvrir que lorsque vous ouvrez des fichiers à partir SharePoint ou OneDrive Entreprise s’ouvrent en mode lecture seule.
Cause
Il existe plusieurs raisons pour lesquelles un fichier peut s’ouvrir en lecture seule :
- Les programmes antivirus peuvent ouvrir des fichiers potentiellement dangereux en lecture seule. Consultez votre fournisseur antivirus pour savoir comment ajuster ces paramètres. BitDefender, par exemple, a du contenu sur l’ajout d’exclusions d’applications ici : Comment ajouter des exclusions d’applications ou de processus dans le Centre de contrôle Bitdefender.
- Si vous avez des bibliothèques avec l’checkout obligatoire, ou des colonnes ou des métadonnées de validation, ou lorsque la sécurité des éléments de brouillon est définie sur Uniquement les utilisateurs qui peuvent modifier ou uniquement les utilisateurs qui peuvent approuver des éléments dans la version Paramètres de la bibliothèque, ces éléments sont synchronisés en lecture seule. Pour plus d’informations, voir Bibliothèques avec des colonnes ou des métadonnées spécifiques.
- Un Office s’ouvre en mode protégé, même si vous activez le paramètre de stratégie « Ouvrir Office documents en lecture/écriture lors de la navigation ». Pour plus d’informations, voir Un document Office s’ouvre en mode protégé, même si vous activez le paramètre de stratégie « Ouvrir les documents Office en lecture/écriturelors de la navigation ».
Résolution
Pour résoudre ce problème, l’une des méthodes suivantes peut vous aider :
Au lieu de sélectionner le titre du document, sélectionnez Ouvrir le menu (les trois points), puis sélectionnez Modifier.
Si le fichier est stocké sur OneDrive et que l’espace de stockage de votre OneDrive est plein, vous ne pourz pas enregistrer le document tant que votre espace de stockage n’est pas inférieur à votre allocation. Vérifiez votre espace libre sur OneDrive en sélectionnant l’icône OneDrive dans le centre de notifications et en choisissant Gérer le stockage, ou allez à , connectez-vous et notez la quantité d’espace utilisé dans le coin inférieur gauche de l’écran. http://onedrive.live.com
Si Office n’est pas activé ou si votre abonnement a expiré, vous êtes peut-être en mode de fonctionnalités réduites en lecture seule. Pour plus d’informations sur l’activation Office, voir Les erreurs d’activationet de produit sans licence dans Office .
Cliquez avec le bouton droit sur le fichier et choisissez Propriétés. Si l’attribut en lecture seule est vérifié, décochez-le et sélectionnez OK.
Autres méthodes à essayer
- Restart your computer.
- Vérifiez que toutes Office mises à jour sont installées.
- Effectuer une réparation en ligne de Office.
Informations supplémentaires
Encore besoin d’aide ? Accédez au site de la Communauté SharePoint.