Les éléments périodiques du calendrier ne peuvent pas être synchronisés dans Outlook

Numéro de la base de connaissances d’origine : 3013532

Symptômes

Lorsque vous ajoutez un élément Calendrier périodique en envoyant un e-mail d’invitation à une réunion à une liste, l’événement est correctement ajouté à la liste Microsoft Office SharePoint Online. Mais quand vous cliquez sur Se connecter à Outlook , puis que vous synchronisez avec Microsoft Outlook, vous rencontrez les symptômes suivants :

  • L’événement périodique n’est pas répertorié dans le Calendrier Outlook.

  • Outlook ne synchronise pas l’élément Calendrier périodique.

  • Le message d’erreur suivant s’affiche :

    Erreur de réception de l’erreur « Tâche « SharePoint » signalée (0x80004005) : « Échec de la copie d’un ou de plusieurs éléments. Pour plus d’informations, consultez le fichier journal .' »

Cause

Lorsque les messages électroniques entrants sont utilisés pour les listes de calendriers, SharePoint Online ne prend pas en charge les éléments périodiques de calendrier envoyés via Outlook. SharePoint Online les importera. Toutefois, ces éléments de calendrier ne peuvent pas être synchronisés dans Outlook.

Résolution

Pour résoudre ce problème, vous pouvez essayer l’une des options suivantes :

Option 1

Procédez comme suit :

  1. Connectez le calendrier SharePoint Online à Outlook.
  2. Dans l’affichage Outlook, créez directement l’élément Calendrier périodique au lieu d’envoyer un e-mail au Calendrier SharePoint Online.

Option 2

Accédez à SharePoint Online pour créer tous les éléments calendrier récurrents.