Les éléments de calendrier périodiques ne peuvent pas être synchronisés dans Outlook

Numéro de la ko d’origine :   3013532

Symptômes

Lorsque vous ajoutez un élément de calendrier périodique en envoyant un message électronique d’invitation à une réunion à une liste, l’événement est ajouté correctement à la liste Microsoft SharePoint Online. Mais lorsque vous cliquez sur Se connecter à Outlook, puis que vous synchronisez avec Microsoft Outlook, vous êtes face aux symptômes suivants :

  • L’événement périodique n’est pas répertorié dans le calendrier Outlook.

  • Outlook ne synchronise pas l’élément calendrier périodique.

  • Vous recevez le message d’erreur suivant :

    Réception de l’erreur « Tâche 'SharePoint' a signalé une erreur (0x80004005) : ' Échec de copie d’un ou de plusieurs éléments. Pour plus d’informations, voir le fichier journal. »

Cause

Lorsque les messages électroniques entrants sont utilisés pour les listes de calendriers, SharePoint Online ne prend pas en charge les éléments de calendrier périodiques envoyés via Outlook. SharePoint Online les importe. Toutefois, ces éléments de calendrier ne peuvent pas être synchronisés dans Outlook.

Résolution

Pour résoudre ce problème, vous pouvez essayer l’une des options suivantes :

Option 1

Procédez comme suit :

  1. Connectez le calendrier SharePoint Online à Outlook.
  2. Dans Outlook, créez l’élément calendrier périodique directement au lieu d’envoyer un message électronique au calendrier SharePoint Online.

Option 2

Accédez à SharePoint Online pour créer tous les éléments de calendrier périodiques.