Problèmes d’ouverture Office documents à partir d’un site SharePoint si le service client web est désactivé
Symptômes
Lors de l’ouverture d’un document Office à partir d’un site SharePoint et du clic sur « Enregistrer sous », les applications Office 2010 et 2007 peuvent prendre beaucoup de temps pour afficher la boîte de dialogue Enregistrer sous. En outre, l’emplacement par défaut dans la boîte de dialogue Enregistrer sous est un dossier local, et non SharePoint site.
Office 2007 peuvent également afficher l’erreur « Un problème s’est produit lors de la connexion au serveur. Si le problème persiste, contactez votre administrateur. » si un fichier est ouvert Read-Only à partir d’un site SharePoint, et que l’utilisateur clique sur le bouton Modifier dans l’application Office 2007.
Cause
Le service client web local sur l’ordinateur est désactivé.
Résolution
Cliquez sur Démarrer et tapez Services dans le volet de recherche. Ouvrez la fenêtre Services, cliquez avec le bouton droit sur le service client Web et choisissez Propriétés. Modifiez le type de démarrage en Manuel, puis cliquez sur OK et quittez la fenêtre Services.
Si vous exécutez Windows Server 2008 ou Windows Server 2012, le service client web doit d’abord être installé dans le cadre de l’expérience utilisateur. Pour obtenir des instructions sur l’installation de l’expérience utilisateur sur Server 2008, voir Vue d’ensemble de l’expérience utilisateur.
Pour obtenir des instructions sur l’installation de l’expérience utilisateur sur Server 2012, voir Installer l’expérience utilisateur.
Informations supplémentaires
This issue affects documents located on SharePoint 2007 and 2010 sites.
Encore besoin d’aide ? Accédez au site de la Communauté SharePoint.