ID d’événement 8306 lorsque vous activez l’application de service d’jetons de sécurité
Symptômes
Dans SharePoint Foundation 2010, vous pouvez être face à un ou plusieurs des symptômes suivants :
- Vous verrez le message « Le service demandé n’a pas pu être activé » dans les journaux des
http://localhost:32843/SecurityTokenServiceApplication/securitytoken.svc/actasévénements d’application des serveurs. - Les utilisateurs ne pourront pas se connecter à SharePoint sites qui utilisent l’authentification basée sur les revendications.
- SharePoint opérations internes qui reposent sur l’authentification basée sur les revendications ne fonctionnent pas correctement.
Cause
Ce problème peut être dû à une ou plusieurs des conditions suivantes :
- Le niveau de confiance .NET pour le service de jeton sécurisé n’est pas « Complet » dans IIS.
- Le pool d’applications pour le service d’jetons sécurisé n’est pas démarré ou utilise des informations d’identification non valides.
Résolution
Pour résoudre ce problème, vous pouvez essayer l’une des solutions possibles suivantes :
- Dans le Gestionnaire des services IiS, cliquez sur SecureTokenServiceApplication. Dans l’affichage « Fonctionnalités », double-cliquez sur Niveaux de confiance .NET. Assurez-vous que le niveau de confiance est « Complet »
- À partir du Gestionnaire des services IiS, assurez-vous que le pool d’applications pour SecureTokenServiceApplication est en cours d’exécution. Par défaut, le nom du pool d’applications est SecureTokenServiceApplicationPool.
Informations supplémentaires
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