L’installation des extensions de création de rapports Microsoft Dynamics CRM ne parvient pas à localiser SSRS instance
Cet article fournit une résolution pour vous assurer que vous pouvez installer correctement les extensions de création de rapports Microsoft Dynamics CRM sur SQL Reporting Services Server.
S’applique à : Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2013
Numéro de la base de connaissances d’origine : 2628017
Symptômes
Lors de l’installation des extensions de création de rapports Microsoft Dynamics CRM sur SQL Reporting Services Server, l’Assistant Installation ne parvient pas à localiser le nom de l’instance SSRS et la liste déroulante est vide.
En examinant le fichier journal d’installation des extensions de création de rapports, un avertissement est enregistré :
Impossible de trouver un instance RS local correspondant à l’URL
https:///reportserver
de création de rapports pour organization nom d’organisation <>
Remarque
Par défaut, le fichier journal d’installation des extensions de création de rapports se trouve à l’adresse %appdata%\Microsoft\MSCRM\Logs\SrsDataConnectorSetup.log
.
Cause
La raison en est que SSRS n’est pas sur une version prise en charge de SQL pour Microsoft Dynamics CRM.
Résolution
Vérifiez que la version minimale de SSRS est installée.
Microsoft Dynamics CRM 2011 :
- Microsoft SQL Server 2008 x64 SP1
- Microsoft SQL Server 2008 R2
- Microsoft SQL Server 2012 x64
Microsoft Dynamics CRM 2013 :
- Microsoft SQL Server 2008 x64 SP3
- Microsoft SQL Server 2008 x64 R2 SP2
- Microsoft SQL Server 2012 x64 SP1
Commentaires
https://aka.ms/ContentUserFeedback.
Bientôt disponible : Tout au long de 2024, nous allons supprimer progressivement GitHub Issues comme mécanisme de commentaires pour le contenu et le remplacer par un nouveau système de commentaires. Pour plus d’informations, consultezEnvoyer et afficher des commentaires pour