Résoudre les problèmes liés à Dynamics 365 Sales Professional
Utilisez les rubriques de dépannage suivantes pour trouver rapidement des informations pour résoudre les problèmes de vos utilisateurs.
Problème 1 : Impossible de s’inscrire à une version d’évaluation sales professional
Cause
Si votre administrateur client Microsoft 365 a désactivé l’inscription d’essai pour votre organisation, le message d’erreur suivant s’affiche :
Votre service informatique a désactivé l’inscription à dynamics 365 Sales Professional Trial. Contactez-les pour terminer l’inscription.
L’administrateur client peut empêcher les utilisateurs d’effectuer l’inscription en libre-service de deux façons :
- Empêcher les inscriptions par e-mail pour le locataire à l’aide du
AdHocSubscriptionsNotAllowedparamètre - Empêcher la création de nouveaux utilisateurs dans le locataire (
NewUsersNotAllowed).
Résolution
Contactez votre service informatique et collaborez avec eux pour vous aider à vous inscrire.
Problème 2 : « Un problème s’est produit lors de la création de votre expérience Sales Pro. Voulez-vous réessayer? une erreur se produit lors de l’inscription
Lorsque vous vous inscrivez, vous recevez le message d’erreur suivant :
Un problème s’est produit lors de la création de votre expérience Sales Pro. Voulez-vous réessayer ?
Cause
Cette erreur peut avoir plusieurs raisons :
Vous vous êtes déjà inscrit à l’application Sales Professional pour votre locataire et tentez de vous réinscrire en utilisant d’autres informations d’identification pour le même locataire avant l’expiration de la première instance d’essai.
Vous n’utilisez pas l’URL d’inscription complète, mais l’URL de réponse présente dans l’URL d’inscription. Par exemple, vous utilisez
https://salesprotrial.dynamics.microsoft.comau lieu de https://signup.microsoft.com/Signup?sku=9c7bff7a-3715-4da7-88d3-07f57f8d0fb6&RU=https://salesprotrial.dynamics.microsoft.com.La licence d’évaluation Sales Professional qui vous est attribuée dans le cadre du processus d’inscription n’est pas synchronisée avec Azure Active Directory.
Résolution
Essayez les étapes suivantes pour résoudre ce problème :
- Effacez le cache de votre navigateur et fermez le navigateur.
- Attendez au moins cinq minutes, puis ouvrez le navigateur en mode de navigation privée.
- Utilisez l’URL d’inscription complète.