2016281112 (échec de correction) dans un profil VPN personnalisé dans le portail d’administration Intune

Cet article traite d’un message d’erreur 2016281112 (échec de correction) dans le portail d’administration Intune.

Version du produit d’origine :   Microsoft Intune
Numéro de la base de connaissances initiale :   4492450

Symptômes

Une fois que vous avez créé et affecté un profil de configuration de périphérique qui définit une connexion VPN personnalisée à l’aide des paramètres des URI OMA, les clients Windows 10 reçoivent le profil et peuvent se connecter au point de terminaison VPN. Toutefois, le profil signale un message d’erreur 2016281112 (échec de correction) dans le portail d’administration Intune.

Cause

Ce problème se produit car, dans certains scénarios, la réponse envoyée par le client Windows 10 inclut du code XML qui est mis en forme différemment du code XML qui est envoyé par le biais de la stratégie Intune.

Si la stratégie est correctement appliquée, le code XML de la réponse doit correspondre exactement au code XML dans la stratégie. Il s’agit de la manière dont Intune vérifie que la stratégie a été appliquée correctement. Si le code XML diffère entre la stratégie et la réponse du client, Intune interprète l’incompatibilité comme un échec de correction.

Statut

Vous pouvez ignorer cette erreur en toute sécurité car la connexion fonctionne comme prévu.

Vous pouvez également utiliser l’Assistant VPN Intune pour créer un profil de configuration de périphérique VPN standard au lieu d’utiliser un profil personnalisé qui utilise des paramètres d’URI OMA.Si le profil est créé par le biais de l’Assistant, Intune ne génère pas le message d’erreur décrit dans la section symptômes .

Il s’agit d’un problème connu dans toutes les versions de Windows 10, jusqu’à Windows 10, version 1809. Ce problème doit être résolu dans une version ultérieure de Windows 10.