Guide pratique pour gérer les modes de l’éditeurHow to: Manage editor modes

Vous pouvez afficher l’éditeur de code Visual Studio dans différents modes d’affichage.You can display the Visual Studio code editor in various display modes.

Note

Les boîtes de dialogue et les commandes de menu qui s’affichent peuvent être différentes de celles qui sont décrites dans cet article, en fonction de vos paramètres actifs ou de l’édition utilisée.The dialog boxes and menu commands you see might differ from those described in this article depending on your active settings or edition. Pour modifier vos paramètres, par exemple pour définir les paramètres Général ou Visual C++, choisissez Outils > Importation et exportation de paramètres, puis choisissez Réinitialiser tous les paramètres.To change your settings, for example to General or Visual C++ settings, choose Tools > Import and Export Settings, and then choose Reset all settings.

Activer le mode Plein écranEnable full screen mode

Vous pouvez choisir de masquer toutes les fenêtres Outil et d’afficher uniquement les fenêtres de document en activant le mode Plein écran.You can choose to hide all tool windows and view only document windows by enabling Full Screen mode.

  • Appuyez sur Alt+Maj+Entrée pour activer ou désactiver le mode Plein écran.Press Alt+Shift+Enter to enter or exit Full Screen mode.

    – ou –-- or --

  • Exécutez la commande View.Fullscreen dans la fenêtre Commande.Issue the command View.Fullscreen in the Command window.

Activer le mode Espace virtuelEnable virtual space mode

En mode Espace virtuel, des espaces sont insérés à la fin de chaque ligne de code.In Virtual Space mode, spaces are inserted at the end of each line of code. Sélectionnez cette option pour placer des commentaires en un point précis, proche de votre code.Select this option to position comments at a consistent point next to your code.

  1. Sélectionnez Options dans le menu Outils.Select Options from the Tools menu.

  2. Développez le dossier Éditeur de texte et choisissez Tous les langages pour définir cette option globalement, ou choisissez un dossier de langage spécifique.Expand the Text Editor folder, and choose All Languages to set this option globally, or choose a specific language folder. Par exemple, pour activer les numéros de ligne uniquement dans Visual Basic, choisissez le nœud Basic > Éditeur de texte.For example, to turn on line numbers only in Visual Basic, choose the Basic > Text Editor node.

  3. Sélectionnez les options Général, puis, sous Paramètres, sélectionnez Activer l’espace virtuel.Select General options, and under Settings, select Enable Virtual Space.

    Note

    Espace virtuel est activé dans le mode Sélectionner les colonnes.Virtual Space is enabled in Column Selection mode. Lorsque le mode Espace virtuel n’est pas activé, le point d’insertion passe de la fin d’une ligne directement au premier caractère de la suivante.When Virtual Space mode is not enabled, the insertion point moves from the end of one line directly to the first character of the next.

Voir aussiSee also