Guide pratique pour afficher des URL en tant que liens dans l'ÉditeurHow to: Display URLs as Links in the Editor

Vous pouvez choisir de configurer l’éditeur de code pour qu’il traite les URL figurant dans votre code en tant que liens actifs.You can choose to have the Code Editor treat Uniform Resource Locators (URLs) in your code as active links. Lorsque vous utilisez cette fonctionnalité, les URL :When you use this feature, URLs:

  • apparaissent soulignées ;Appear underlined.

  • affichent une info-bulle lorsque vous pointez dessus ;Display a ToolTip when you hover over them.

  • essaient d’ouvrir le site web indiqué quand vous appuyez sur Ctrl et cliquez sur le lien.Attempt to open the Web site indicated when you CTRL + left-click on the link. Par défaut, le site web apparaît dans le navigateur web interne.By default, the Web site is displayed in the internal Web browser.

Note

Les boîtes de dialogue et les commandes de menu qui s'affichent peuvent être différentes de celles qui sont décrites dans l'aide, en fonction de vos paramètres actifs ou de l'édition utilisée.The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. Pour modifier vos paramètres, choisissez Importation et exportation de paramètres dans le menu Outils .To change your settings, choose Import and Export Settings on the Tools menu. Pour plus d’informations, consultez Personnaliser l’IDE Visual Studio.For more information, see Personalize the Visual Studio IDE.

ProcédureProcedure

  1. Dans le menu Outils , cliquez sur Options.On the Tools menu, click Options.

  2. Cliquez sur Éditeur de texte.Click Text Editor.

  3. Pour modifier l’option pour un seul langage, développez le dossier pour ce langage et choisissez Général.To change the option for only one language, expand the folder for that language and choose General.

    - ou -—or—

    Pour modifier l’option pour tous les langages, développez le dossier Tous les langages et choisissez Général.To change the option for all languages, expand the All Languages folder and choose General.

  4. Sous Affichage, sélectionnez Activer la navigation dans les URL par simple clic.Under Display, select Enable single-click URL navigation.

Voir aussiSee Also