Navigateur web, Environnement, boîte de dialogue Options | Microsoft DocsWeb Browser, Environment, Options Dialog Box

Définit les options à la fois pour le navigateur web interne et pour Internet Explorer.Sets options for both the internal Web browser and Internet Explorer. Pour accéder à cette boîte de dialogue, cliquez sur Options dans le menu Outils, développez le dossier Environnement, puis sélectionnez Navigateur web.To access this dialog box, click Options on the Tools menu, expand the Environment folder, and select Web Browser.

Note

Les boîtes de dialogue et les commandes de menu qui s'affichent peuvent être différentes de celles qui sont décrites dans l'aide, en fonction de vos paramètres actifs ou de l'édition utilisée.The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. Pour modifier vos paramètres, choisissez Importation et exportation de paramètres dans le menu Outils.To change your settings, choose Import and Export Settings on the Tools menu. Pour plus d’informations, consultez Personnaliser l’IDE Visual Studio.For more information, see Personalize the Visual Studio IDE.

Important

L’ouverture de certains fichiers ou composants à partir du web peut entraîner l’exécution de code sur votre ordinateur.Opening certain files or components from the Web can execute code on your computer.

Page d'accueilHome page

Définit la page affichée quand vous ouvrez le navigateur web de l’IDE.Sets the page displayed when you open the IDE Web Browser.

Page de rechercheSearch page

Vous permet de désigner une page de recherche pour le navigateur web interne.Lets you designate a Search page for the internal Web browser. Cet emplacement peut différer de la page de recherche utilisée par des instances d’Internet Explorer lancées en dehors de l’environnement de développement intégré (IDE).This location can differ from the search page used by instances of Internet Explorer initiated outside of the integrated development environment (IDE).

Afficher la source dansView source in

Définit l’éditeur utilisé pour ouvrir une page web quand vous choisissez Afficher la source dans la page à partir du navigateur web interne.Sets the editor used to open a Web page when you choose View Source on the page from the internal Web browser.

  • Éditeur de code source Sélectionnez cette option pour afficher le code source dans l’éditeur.Source editor Select to view source in the editor.

  • Éditeur HTML Sélectionnez cette option pour afficher le code source dans le concepteur HTML.HTML editor Select to view source in the HTML designer. Utilisez cette sélection pour modifier la page web dans l’un des deux modes suivants : le mode Design ou le mode Code source basé sur du texte standard.Use this selection to edit the Web page in one of two views: Design view or the standard text-based Source view.

  • Éditeur externe Sélectionnez cette option pour afficher le code source dans un autre éditeur.External editor Select to view source in another editor. Spécifiez le chemin de l’éditeur de votre choix, par exemple Notepad.exe.Specify the path of any editor you choose, for example, Notepad.exe.

Options Internet ExplorerInternet Explorer Options

Cliquez sur ce bouton pour modifier les options relatives à Internet Explorer dans la boîte de dialogue Propriétés Internet.Click to change options for Internet Explorer in the Internet Properties dialog box. Les modifications apportées dans cette boîte de dialogue affectent à la fois le navigateur web interne et les instances d’Internet Explorer lancées en dehors de l’IDE de Visual Studio (par exemple, à partir du menu Démarrer).Changes made in this dialog box affect both the internal Web browser and instances of Internet Explorer initiated outside of the Visual Studio IDE (for example, from the Start menu).

Note

Utilisez la boîte de dialogue Naviguer avec pour remplacer le navigateur web interne de Visual Studio par un navigateur de votre choix.Use the Browse With dialog box to replace the Visual Studio internal Web browser with a browser of your choice. Vous pouvez accéder à la boîte de dialogue Naviguer avec pour, par exemple, un fichier HTML dans votre projet en cliquant dessus avec le bouton droit ou en utilisant son menu contextuel.You can access the Browse With dialog box from the right-click or context menu of, for example, an HTML file in your project.

Voir aussiSee also

Environnement, boîte de dialogue Options Environment Options Dialog Box
Général, Environnement, boîte de dialogue Options General, Environment, Options Dialog Box
Concepteur HTMLHTML Designer