Procédure : filtrer les vues de rapport des outils de profilage de façon à afficher Uniquement mon codeHow to: Filter Profiling Tools Report Views to Display Just My Code

Visual Studio offre des fonctionnalités de filtrage qui vous permettent d’afficher uniquement le code que vous avez implémenté dans les rapports de performances.Visual Studio provides filtering for performance reports so that they display only code that you have implemented. Cette fonctionnalité se nomme Uniquement mon code et est activée par défaut.This feature, which is named Just My Code, is enabled by default. Elle peut être configurée via l’option Uniquement mon code de la boîte de dialogue Options.It is configured through the Just My Code option in the Options dialog box.

Pour activer Uniquement mon codeTo enable Just My Code

  1. Dans le menu Outils , cliquez sur Options.On the Tools menu, click Options.

  2. Dans la boîte de dialogue Options, développez Outils d’analyse des performances, puis sélectionnez le nœud Général.In the Options dialog box, expand Performance Tools and then select the General node.

  3. Sous Paramètres généraux, cochez la case Activer Uniquement mon code.Under General settings, select the Enable Just My Code check box.

Pour désactiver Uniquement mon codeTo disable Just My Code

  1. Dans le menu Outils , cliquez sur Options.On the Tools menu, click Options.

  2. Dans la boîte de dialogue Options, développez Outils d’analyse des performances, puis sélectionnez le nœud Général.In the Options dialog box, expand Performance Tools and then select the General node.

  3. Sous Paramètres généraux, décochez la case Activer Uniquement mon code.Under General settings, clear the Enable Just My Code check box.

Voir aussiSee also

Personnalisation des vues des rapports des outils d’analyse des performancesCustomizing Performance Tools Report Views