לנמען אין אפשרות להציג הודעת דואר אלקטרוני המקודדת באמצעות S/MIME

מספר KB מקורי: 2621062

מאפייני הבעיה

שקול תרחישים אלה:

תרחיש 1

  • גישה לתיבת דואר המתארחת ב- Exchange Server Service Pack 2 (SP2) של 2010.
  • עליך להוריד ולהתקין את הפקד Secure/Multipurpose Internet Mail Extensions (S/MIME) ב- Outlook Web App (OWA). לאחר מכן, בצע אחת מהפעולות הבאות:
    • השתמש בפקד S/MIME ב- OWA כדי להצפין הודעת דואר אלקטרוני.
    • אתה משתמש ב- Outlook כדי להצפין הודעת דואר אלקטרוני.
  • אתה שולח את הודעת הדואר האלקטרוני לרשימת תפוצה.
  • נמען מנסה לפתוח את הודעת הדואר האלקטרוני ב- Outlook.

בתרחיש זה, הנמען עשוי לקבל הודעת שגיאה זו:

אין אפשרות לפתוח פריט זה. מערכת האבטחה המשמשת כברירת מחדל אינה יכולה למצוא את שם המזהה הדיגיטלי שלך

תרחיש 2

  • גישה לתיבת דואר המתארחת ב- Exchange Server 2010 SP2.
  • הורד והתקן את פקד S/MIME ב- Outlook Web App (OWA). לאחר מכן, בצע אחת מהפעולות הבאות:
    • השתמש בפקד S/MIME ב- OWA כדי להצפין הודעת דואר אלקטרוני.
    • אתה משתמש ב- Outlook כדי להצפין הודעת דואר אלקטרוני.
  • אתה שולח את הודעת הדואר האלקטרוני לרשימת תפוצה.
  • נמען מנסה לפתוח את הודעת הדואר האלקטרוני ב- Outlook Web App (OWA).

בתרחיש זה, הנמען עשוי לקבל הודעת שגיאה זו:

אין אפשרות לפענח הודעה זו מאחר באלגוריתם ההצפנה שלה אינו נתמך או שלא ניתן למצוא את המזהה הדיגיטלי שלך. אם יש לך מזהה דיגיטלי מבוסס כרטיס חכם, הכנס את הכרטיס ונסה שוב לפתוח את ההודעה.

סיבה

בעיה זו עשויה להתרחש אם כל התנאים הבאים מתקיימים:

  • מנהל Exchange הגדיר מדיניות פנקס כתובות.
  • הטווח של מדיניות פנקס הכתובות אינו כולל את כל החברים בקבוצת התפוצה.

הערה

אופן פעולה זה מתוכנן.

פתרון - שיטה 1

השתמש בתכונה 'אנשי קשר'. לשם כך, בצע את הפעולות הבאות:

  1. השתמש ב- Outlook כדי לפתוח הודעה החתימה בחתימה דיגיטלית משולח שאינו בפנקס הכתובות שלך.
  2. בשורה מ: , לחץ באמצעות לחצן העכבר הימני על שם השולח ולאחר מכן בחר הוסף לאנשי הקשר של Outlook.
  3. בחלון איש קשר, בחר אישוריםבקבוצה הצג.
  4. אמת את אישור המפתח הציבורי עבור איש הקשר.
  5. בחר שמור & סגור.
  6. השתמש בתכונה 'אנשי קשר' כדי להוסיף את המשתמש לרשימה של נמעני הודעת דואר אלקטרוני הכוללת את קבוצת התפוצה. לשם כך, בצע את הפעולות הבאות:
    1. ב- Outlook, בחר חדש, בחר הודעת דואר ולאחר מכן בחר אל.
    2. תחת פנקס כתובות, בחר אנשי קשר.
    3. לחץ פעמיים על המשתמש שברצונך להוסיף.

פתרון - שיטה 2

אל תיצור רשימות תפוצה המכילות חברים כאשר חברים אלה כוללים פריטי מדיניות מרובים של פנקס כתובות.

מידע נוסף

ב Exchange Server 2010 SP2, מנהלי מערכת יכולים ליישם תכונה חדשה המכונה 'מדיניות פנקס כתובות'. תכונה זו מאפשרת למנהלי מערכת להשתמש במדיניות כדי להגדיר אילו אובייקטי Exchange משתמש תיבת דואר יכול לראות. לאחר מכן, מדיניות זו מוערכת על-ידי שירות פנקס הכתובות בשרת גישת הלקוח כאשר משתמש בתיבת דואר מבצע שאילתת פנקס כתובות. אם האובייקט המבוקש בשאילתה אינו תואם לטווח שהוגדר עבור המדיניות, משתמש תיבת הדואר לא יכול לראות אובייקט זה.

עבור קבוצות תפוצה (DG), ייתכן שמשתמשי תיבת הדואר לא יראו את החברות כולה בקבוצה אם היקף מדיניות פנקס הכתובות שלהם כולל את כל החברים בקבוצה זו. שירות פנקס הכתובות ב- Exchange Server 2010 SP2 מיישם הפרדה של ממשק ספק שירות בעל שם (NSPI). כאשר לקוח הדואר מנסה לבצע הרחבה של DL ולחפש את האישורים הציבוריים עבור כל החברים ברשימת התפוצה, לקוח הדואר אינו יכול לראות משתמשים שאינם תואמים לטווח המדיניות שלו. לכן, לקוח הדואר אינו מנסה לחפש אישורים עבור המשתמשים שהוא לא יכול לראות.

לאחר שליחת ההודעה, תעבורה רכזת אינה כפופה לפריטי מדיניות של פנקס כתובות. לכן, Transport יכול לשלוח את ההודעה לחברות בפועל של רשימת התפוצה כאשר מתבצעת הרחבת רשימת תפוצה.

בעת שליחה לרשימת תפוצה המכילה חברים שאין באפשרותך לראות, ל- Outlook Outlook Web App לאתר את פרטי האישור של הנמען ב- Active Directory Domain Services. לכן, פרטי האישור אינם משמשים לקידוד תיבת הנעילה, ולנמען אין אפשרות לאתר את האישור ואת המפתח הפרטי כדי לפענח את ההודעה.

בעת שימוש באחת מהשיטות המפורטות במקטע פתרון כדי להצפין הודעות דואר אלקטרוני, הנמען יכול לקבוע כיצד לאתר את האישור ואת המפתח הפרטי לפענוח ההודעה.

הפניות

לקבלת מידע נוסף אודות מדיניות פנקס כתובות, ראה הבנת מדיניות פנקס הכתובות.