לא ניתן לגשת ללוח השנה ב-Outlook Web App בסביבת Exchange Server

מספר KB מקורי:   2780262

מאפייני הבעיה

כאשר משתמשים מנסים לגשת ללוח השנה ב-Outlook Web App בסביבת Exchange server 2010, Exchange Server 2013 או Exchange Server 2016, המשתמשים מקבלים את הודעת השגיאה הבאה:

הפריט שניסית לגשת אליו אינו קיים עוד.
הפריט לא נמצא. ייתכן שאתה או נציג העברת או מחקת אותו באמצעות מחשב אחר או טלפון נייד.

הערה

בעיה זו משפיעה על כל המשתמשים בסביבה.

סיבה

בעיה זו מתרחשת מאחר שמדיניות שיתוף לוח השנה המוגדרת כברירת מחדל חסרה.

פתרון

כדי לפתור בעיה זו, בצע את השלבים הבאים:

  • הפעלת הפקודה הבאה כדי ליצור מדיניות חדשה של שיתוף לוח שנה:

    New-SharingPolicy "Default Sharing Policy" -Enabled $true -Domains *:CalendarSharingFreeBusySimple -Default $true
    
  • פתח את מנהל המידע של Internet Services (IIS) ולאחר מכן מחזר את בריכות היישומים של MSExchangeOWAAppPool ו-MSExchangeOWACalendarAppPool.