כיצד להעביר פגישות ב-Outlook מבלי לאבד את האפשרות לשלוח עדכון

מספר KB מקורי:   2167170

מאפייני הבעיה

אתה משתמש ב-Microsoft Office Outlook 2003, ב-Microsoft Office Outlook 2007 או ב-Microsoft Outlook 2010 כדי לייבא או להעתיק פגישות לתיבת הדואר שלך. בעת פתיחת פגישה, אתה מבחין שלחצן שלח עדכון חסר. בנוסף, גירסאות חדשות יותר של Outlook מוסיפות את הקידומת "Copy:" לנושא הפגישה, ושורת המידע מציגה את ההודעה הבאה:

פגישה זו הועתקה ללוח השנה שלך והיא לא תקבל עדכונים. כדי לקבל עדכונים, פנה לסדרן, organizer_name.

בהודעה זו, organizer_name מייצג את השם של מארגן הפגישה.

הערה

אם במקור יצרת את הפגישה שיובאה, שמך מופיע כאן. במקרה זה, נראה כי זה מנוגד לבעיה מכיוון שאתה מציג את הפגישה בלוח השנה שלך.

סיבה

כאשר פגישות מיוצאות או מיובאות מתיקיה אישית של Outlook או מקובץ נתונים של Outlook (. pst), GlobalObjectID המאפיין (GOID) של הפגישה אינו כלול. בעת העתקה והדבקה של פגישות מלוח שנה אחד לאחר, Outlook יוצר GlobalObjectID ערכים חדשים עבור הפגישות שנוצרו לאחרונה.

GlobalObjectIDמזהה ייחודי עבור פגישה. כל ההזמנות לפגישה, התגובות והעדכונים המשויכות לפגישה אחת מכילות אותה GlobalObjectID . Outlook אינו יוצר פגישות בעלי מאפיינים כפולים GlobalObjectID . לשם כך, Outlook לא משמיט את המאפיין במהלך הייבוא והייצוא ויוצר GlobalObjectID ערך חדש כאשר הפגישה מועתקת. פעולה זו מונעת מאנשים שייבאו או הועתקו את הפגישות שלך מתוך הנחה על תפקיד הסדרן ושליחת עדכונים עבור פגישות שנמצאות בבעלותך.

פתרון

כדי לשמור על הפונקציונליות המלאה של הפגישה כמארגן הפגישה, העבר פגישות מתיקיה אחת ללוח שנה לאחרת. כדי להעביר פגישה או סדרת פגישות, השתמש בשיטת גזירה והדבקה. מאחר שהפגישה המקורית נמחקת, ברגע שתהליך ההדבקה הושלם, הפגישה לא קיימת עוד במיקום המקורי. מאחר שהפגישה המודבקת למיקום החדש היא ייחודית, GlobalObjectID הערך נשמר.

כדי להעביר את כל פריטי לוח השנה לתיקיה אחרת, תחילה עליך להציג את כל הפריטים בתצוגה טבלאית. כדי להציג את הפריטים בתיקיה בתצוגה טבלאית, השתמש באחת מהשיטות הבאות:

  • נקה זמנית את המסנן מתצוגה טבלאית קיימת.
  • הגדר תצוגה טבלאית חדשה וקבועה של כל פריטי לוח השנה.

כיצד לנקות את המסנן מתצוגה טבלאית קיימת

עבור Outlook 2010

  1. לחץ כדי לבחור את תיקיית לוח השנה המכילה את הפגישות שברצונך להעביר.
  2. בכרטיסיה תצוגה , לחץ על שנה תצוגהולאחר מכן לחץ כדי לבחור אחת מהתצוגות הטבלאיות, כגון לפי רשימה או לפי קטגוריה.
  3. בתפריט תצוגה , לחץ על איפוס תצוגה.
  4. לחץ על כן כדי לאפס את התצוגה להגדרות המקוריות.

עבור Outlook 2007 ו-Outlook 2003

  1. לחץ כדי לבחור את התיקיה ' לוח שנה של Outlook ' המכילה את הפגישות שברצונך להעביר.
  2. בתפריט תצוגה , הצבע על תצוגה נוכחיתולאחר מכן לחץ כדי לבחור אחת מהתצוגות הטבלאיות, כגון אירועים או לפי קטגוריה.
  3. בתפריט תצוגה , הצבע על תצוגה נוכחיתולאחר מכן לחץ על התאמה אישית של תצוגה נוכחית.
  4. בתיבת הדו סיכום תצוגה , לחץ על סנן > נקה הכל > בסדרולאחר מכן לחץ שוב על אישור .

כיצד להגדיר תצוגה טבלאית חדשה וקבועה

עבור Outlook 2010

  1. לחץ כדי לבחור את תיקיית לוח השנה המכילה את הפגישות שברצונך להעביר.
  2. בכרטיסיה תצוגה , לחץ על שנה תצוגה > ניהול תצוגות > חדשות.
  3. הקלד שם עבור התצוגה החדשה, לחץ כדי לבחור טבלהולאחר מכן לחץ על אישור.
  4. בהגדרות תצוגה מתקדמות, לחץ על מיין.
  5. ברשימה מיין פריטים לפי , לחץ כדי לבחור באפשרות התחל וסדר עולה.
  6. ברשימה לאחר מכן , לחץ כדי לבחור (ללא) ולאחר מכן לחץ על אישור.
  7. לחץ על אישור > החל תצוגה.

שני הליכים אלה יציגו רשימה של כל פריטי לוח השנה.

לאחר שכל הפריטים מוצגים, בצע את הפעולות הבאות:

  1. כדי לבחור את כל הפריטים, השתמש בקיצור המקשים Ctrl + A.

    הערה

    אם ברצונך להעתיק רק פגישות ספציפיות, החזק את מקש Ctrl לחוץ ולאחר מכן לחץ כדי לבחור פגישות בודדות.

  2. כדי להעתיק ולאחר מכן למחוק את הפריטים, השתמש בקיצור המקשים Ctrl + X.
  3. לחץ כדי לבחור את התיקיה ' לוח שנה יעד '.
  4. כדי להדביק את הפריטים, השתמש בקיצור המקשים Ctrl + V.

תהליך זה מעביר את פריטי לוח השנה שנבחרו לתיקיית היעד.

עבור Outlook 2007 ו-Outlook 2003

  1. לחץ כדי לבחור את תיקיית לוח השנה המכילה את הפגישות שברצונך להעביר.
  2. בתפריט תצוגה , הצבע על תצוגה נוכחית, לחץ על הגדרת תצוגות > חדשות.
  3. הקלד שם עבור התצוגה החדשה, לחץ כדי לבחור טבלהולאחר מכן לחץ על אישור.
  4. בסיכום תצוגה, לחץ על מיין.
  5. ברשימה מיין פריטים לפי , לחץ כדי לבחור באפשרות התחלולאחר מכן לחץ על סדר עולה.
  6. ברשימה לאחר מכן , לחץ כדי לבחור (ללא) ולאחר מכן לחץ על אישור.
  7. לחץ על אישור > החל תצוגה.

שני הליכים אלה יציגו רשימה של כל פריטי לוח השנה.

לאחר שכל הפריטים מוצגים, בצע את הפעולות הבאות:

  1. בתפריט עריכה , לחץ על בחר הכל.
  2. בתפריט עריכה , לחץ על גזור.
  3. לחץ כדי לבחור את תיקיית היעד.
  4. בתפריט עריכה , לחץ על הדבק.

תהליך זה מעביר את פריטי לוח השנה שנבחרו לתיקיית היעד.

מידע נוסף

באפשרותך גם לגרור את הפגישות על-ידי החזקת לחצן העכבר הימני. בעת שחרור הפגישות בלוח השנה של היעד המבוקש, בחר את האפשרות העבר מתפריט הקיצור.

לקבלת מידע נוסף אודות GlobalObjectID המאפיין, בקר באתר האינטרנט של MSDN של Microsoft: 3.1.4.3 העתקת אובייקט לוח שנה.