Risolvere i problemi relativi a Dynamics 365 Sales Professional

Usare gli argomenti di risoluzione dei problemi seguenti per trovare rapidamente informazioni per risolvere i problemi degli utenti.

Problema 1: non è possibile iscriversi a una versione di valutazione di Sales Professional

Causa

Se l'amministratore tenant di Microsoft 365 ha disabilitato l'iscrizione alla versione di valutazione per l'organizzazione, verrà visualizzato il messaggio di errore seguente:

Il reparto IT ha disattivato l'iscrizione per Dynamics 365 Sales versione di valutazione professionale. Contattarli per completare l'iscrizione.

Messaggio di errore che indica che la versione di valutazione è disattivata.

L'amministratore del tenant può impedire agli utenti di eseguire l'iscrizione self-service in due modi:

  • Impedire le iscrizioni tramite posta elettronica per il tenant usando il AdHocSubscriptionsNotAllowed parametro
  • Impedire la creazione di nuovi utenti all'interno del tenant (NewUsersNotAllowed).

Risoluzione

Contattare il reparto IT e collaborare con loro per facilitare l'iscrizione.

Problema 2: "Si è verificato un problema durante la creazione dell'esperienza Sales Pro. Si verifica un errore durante l'iscrizione

Quando si esegue l'iscrizione, viene visualizzato il messaggio di errore seguente:

Si è verificato un problema durante la creazione dell'esperienza Sales Pro. Riprovare?

Messaggio di errore che indica che si è verificato un errore durante la creazione dell'esperienza Sales Pro.

Causa

Questo errore può essere causato da diversi motivi:

  • È già stata effettuata l'iscrizione all'applicazione Sales Professional per il tenant e si sta tentando di eseguire di nuovo l'iscrizione usando altre credenziali per lo stesso tenant prima della scadenza della prima istanza di valutazione.

  • Non si usa l'URL di iscrizione completo, ma si usa l'URL di risposta presente nell'URL di iscrizione. Ad esempio, si sta usando https://salesprotrial.dynamics.microsoft.com invece di https://signup.microsoft.com/Signup?sku=9c7bff7a-3715-4da7-88d3-07f57f8d0fb6&RU=https://salesprotrial.dynamics.microsoft.com.

  • La licenza di valutazione di Sales Professional assegnata all'utente come parte del processo di iscrizione non viene sincronizzata con Microsoft Entra ID.

Risoluzione

Per risolvere il problema, provare a seguire questa procedura:

  1. Cancellare la cache del browser e chiudere il browser.
  2. Attendere almeno cinque minuti e quindi aprire il browser in modalità di esplorazione privata.
  3. Usare l'URL di iscrizione completo.