Requisiti di sistema per Exchange ServerExchange Server system requirements

Prima di installare Exchange Server 2019, si consiglia di consultare questo argomento per assicurarsi che la rete, l'hardware, il software, i client e gli altri elementi soddisfino i requisiti per Exchange 2019. Inoltre, verificare di avere compreso gli scenari di coesistenza supportati per Exchange 2019 e le versioni precedenti di Exchange.Before you install Exchange Server 2019, we recommend that you review this topic to ensure your network, hardware, software, clients, and other elements meet the requirements for Exchange 2019. Also, make sure you understand the coexistence scenarios that are supported for Exchange 2019 and earlier versions of Exchange.

Per installare effettivamente Exchange 2019, vedere Distribuire nuove installazioni di Exchange.To actually install Exchange 2019, see Deploy new installations of Exchange.

Scenari di coesistenza supportati per Exchange 2019Supported coexistence scenarios for Exchange 2019

Gli scenari in cui è supportata la coesistenza tra Exchange 2019 e le versioni precedenti di Exchange sono descritti nella tabella seguente:The supported coexistence scenarios between Exchange 2019 and earlier versions of Exchange are described in the following table:

Versione di ExchangeExchange version Coesistenza dell'organizzazione di Exchange 2019Exchange 2019 organization coexistence
Exchange 2010 e versioni precedentiExchange 2010 and earlier versions Non supportatoNot supported
Exchange 2013Exchange 2013 Supportato con l'aggiornamento cumulativo 21 (CU21) di Exchange 2013 o versioni successive su tutti i server Exchange 2013 nell'organizzazione, inclusi i server Trasporto Edge.Supported with Exchange 2013 Cumulative Update 21 (CU21) or later on all Exchange 2013 servers in the organization, including Edge Transport servers.
Exchange 2016Exchange 2016 Supportato con l'aggiornamento cumulativo 11 (CU11) di Exchange 2016 o versioni successive su tutti i server Exchange 2016 nell'organizzazione, inclusi i server Trasporto Edge.Supported with Exchange 2016 CU11 or later on all Exchange 2016 servers in the organization, including Edge Transport servers.
Organizzazione mista di Exchange 2013 ed Exchange 2016Mixed Exchange 2013 and Exchange 2016 organization Supportato se tutti i server di Exchange 2013 ed Exchange 2016 nell'organizzazione soddisfano i requisiti descritti in precedenza in questa tabella.Supported if all Exchange 2013 and Exchange 2016 servers in the organization meet the requirements as previously described in this table.

Scenari di distribuzione ibrida supportati per Exchange 2019Supported hybrid deployment scenarios for Exchange 2019

Exchange 2019 supporta le distribuzioni ibride con i tenant di Office 365 aggiornati all'ultima versione di Office 365. Per ulteriori informazioni su specifiche distribuzioni ibride, vedere Prerequisiti per la distribuzione ibrida.Exchange 2019 supports hybrid deployments with Office 365 tenants that have been upgraded to the latest version of Office 365. For more information about specific hybrid deployments, see Hybrid deployment prerequisites.

Requisiti del server di directory e di rete per Exchange 2019Network and directory server requirements for Exchange 2016

I requisiti per i server di rete e di directory nell'organizzazione Exchange 2019 sono descritti nella tabella seguente:The requirements for the network and the directory servers in your Exchange 2019 organization are described in the following table:

ComponenteComponent RequisitoRequirement
Controller di dominioDomain controllers Tutti i controller di dominio nella foresta devono eseguire una delle versioni seguenti di Windows Server:All domain controllers in the forest need to be running one of the following versions of Windows Server:
• Windows Server 2019 Standard o Datacenter• Windows Server 2019 Standard or Datacenter
• Windows Server 2016 Standard o Datacenter• Windows Server 2016 Standard or Datacenter
• Windows Server 2012 R2 Standard o Datacenter• Windows Server 2012 R2 Standard or Datacenter
Foresta di Active DirectoryActive Directory forest Il livello di funzionalità della foresta di Active Directory è Windows Server 2012 R2 o superiore.The Active Directory forest functional level is Windows Server 2012 R2 or higher.
Sito di Active DirectoryActive Directory site Il sito di Active Directory in cui si installa il server di Exchange deve contenere almeno un controller di dominio scrivibile che sia anche un server di catalogo globale, in caso contrario l'installazione avrà esito negativo. Inoltre, non è possibile installare il server di Exchange e poi rimuovere il controller di dominio dal sito di Active Directory.The Active Directory site where you install the Exchange Server must contain at least one writeable domain controller that's also a global catalog server, or the installation will fail. Furthermore, you can't install the Exchange server and then remove the domain controller from the Active Directory site.
Spazio dei nomi DNSDNS namespace Exchange 2019 supporta i seguenti spazi dei nomi DNS:Exchange 2019 supports the following DNS namespaces:
• Contigui• Contiguous
• Non contigui• Noncontiguous
• Domini a etichetta singola• Single label domains
• Indipendenti• Disjoint
Per ulteriori informazioni sugli spazi dei nomi DNS supportati da Exchange, vedere l'articolo KB2269838.For more information about DNS namespaces that are supported by Exchange, see KB2269838.
IPv6IPv6 In Exchange 2013 e versioni successive, IPv6 è supportato solo quando è installato anche IPv4 ed è abilitato nel server Exchange. Exchange 2013 and later support IPv6 only when IPv4 is also installed and enabled on the Exchange server.
Se Exchange viene distribuito in questa configurazione e la rete supporta IPv4 e IPv6, tutti i server Exchange potranno inviare e ricevere dati da dispositivi, server e client che utilizzano gli indirizzi in formato IPv6. Per ulteriori informazioni, vedere Supporto di IPv6 in Exchange 2013.If you deploy Exchange in this configuration, and your network supports IPv4 and IPv6, all Exchange servers can send data to and receive data from devices, servers, and clients that use IPv6 addresses. For more information, see IPv6 Support in Exchange 2013.

Architettura del server di directory per Exchange 2019Directory server architecture for Exchange 2019

I controller di dominio di Active Directory su hardware a 64 bit con una versione di Windows Server a 64 bit aumentano le prestazioni del servizio directory per Exchange 2019.Active Directory domain controllers on 64-bit hardware with a 64-bit version of Windows Server will increase directory service performance for Exchange 2019.

Installazione di Exchange 2019 in server di directoryInstalling Exchange on directory servers

Per motivi legati alla sicurezza e alle prestazioni, si consiglia di non installare Exchange 2019 nei server di directory di Active Directory. Installare Exchange 2019 solo sui server membri.For security and performance reasons, we don't recommend installing Exchange 2019 on Active Directory directory servers. Only install Exchange 2019 on member servers.

Per maggiori informazioni sui problemi che si riscontrano durante l'installazione di Exchange in un server di directory, vedere L'installazione di Exchange in un controller di dominio non è consigliata [WarningInstallExchangeRolesOnDomainController]. Dopo l'installazione di Exchange, la modifica del ruolo del server da server membro a server di directory, o viceversa, non è supportata.To learn more about the issues that you'll encounter when you install Exchange on a directory server, see Installing Exchange on a domain controller is not recommended [WarningInstallExchangeRolesOnDomainController]. After Exchange is installed, changing the server role from a member server to a directory server or vice-versa isn't supported.

Requisiti hardware per Exchange 2019Hardware requirements for Exchange 2016

Per informazioni sulla distribuzione di Exchange in un ambiente virtualizzato, vedere Virtualizzazione di Exchange Server.For information about deploying Exchange in a virtualized environment, see Exchange Server virtualization.

ComponenteComponent RequisitoRequirement NoteNotes
ProcessoreProcessor Uno dei seguenti tipi di processori a 64 bit:Either of the following types of 64-bit processors:
• Processore Intel che supporta l'architettura Intel 64 (in precedenza nota come Intel EM64T). • Intel processor that supports Intel 64 architecture (formerly known as Intel EM64T).
• Processore AMD che supporta la piattaforma AMD64. • AMD processor that supports the AMD64 platform.

Note:Notes:
• I processori Intel Itanium IA64 non sono supportati.Note: Intel Itanium IA64 processors not supported.
• Nei computer fisici sono consigliati fino a 2 socket dei processori.• Recommended supported processor sockets is up to 2 on physical machines.
Vedere la sezione Sistemi operativi supportati per Exchange 2019 più avanti in questo argomento per informazioni sui sistemi operativi supportati.See the Supported operating systems for Exchange 2019 section later in this topic for supported operating systems.
MemoriaMemory Varia in base al ruolo del server Exchange:Varies by Exchange server role:
Cassetta postale: minimo 128 GB (consigliato)Mailbox: 128 GB minimum recommended
Trasporto Edge: minimo 64 GB (consigliato).Edge Transport: 64GB minimum recommended.
Exchange 2019 supporta una grande quantità di memoria (fino a 256 GB).Note that Exchange 2019 has large memory support (up to 256 GB).
Dimensioni del file di pagingPaging file size Impostare la stessa dimensione come valore minimo e massimo del file di paging, ovvero il 25% della memoria installata.Set the paging file minimum and maximum value to the same size: 25% of installed memory. NessunoNone
Spazio su discoDisk space • Almeno 30 GB di spazio libero nell'unità in cui si esegue l'installazione di Exchange.• At least 30GB of free space on the drive where you're installing Exchange.
• Almeno 200 MB di spazio libero nell'unità di sistema.• At least 200MB of free space on the system drive.
• Almeno 500 GB di spazio libero nell'unità contenenti il database delle code di messaggi.• At least 500 MB of free space on the drive that contains the message queue database.
NessunoNone
Risoluzione dello schermoScreen resolution 1024 x 768 pixel (XGA) o superiore1024 x 768 pixels (XGA) or higher NessunoNone
File systemFile system NTFS: obbligatorio per le partizioni contenenti i tipi di file seguenti:NTFS is required on partitions that contain the following types of files:
• La partizione di sistema. • The System partition.
• I file binari di Exchange. • Exchange binaries.
• I file generati dalla registrazione diagnostica di Exchange. • Files generated by Exchange diagnostic logging.
• I file di database di trasporto (ad esempio, il database delle code dei messaggi di posta elettronica). • Transport database files (for example, the mail queue database).

ReFS: supportato nelle partizioni contenenti i tipi di file di Excel seguenti:Optionally, you can use ReFS on the partitions that contain the following types of files:
• Database delle cassette postali.• Mailbox databases and transaction logs.
• Log transazioni.• Transaction logs.
NessunoNone

Sistemi operativi supportati per Exchange 2019Supported operating systems for Exchange 2016

Componente di ExchangeExchange component RequisitoRequirement
Ruoli server Cassette postali e Trasporto EdgeMailbox and Edge Transport server roles Windows Server 2019 Standard o DatacenterWindows Server 2019 Standard or Datacenter
Strumenti di gestioneManagement tools Una delle seguenti versioni di Windows:One of the following versions of Windows:
• Windows Server 2019 Standard o Datacenter• Windows Server 2019 Standard or Datacenter
• Edizione a 64 bit di Windows 10• 64-bit edition of Windows 10

Note:Notes:

  • L'installazione di Exchange 2019 in un computer che esegue Windows Server Core è completamente supportata e consigliata. La funzionalità Esperienza desktop non è più obbligatoria.Installing Exchange 2019 on a computer that's running Windows Server Core is fully supported and recommended. The Desktop Experience feature is no longer required.

  • L'installazione di Exchange 2019 in un computer che esegue Nano Server non è supportata.Installing Exchange 2019 on a computer that's running Nano Server isn't supported.

Versioni di Powershell supportate per i server Exchange 2019Supported Powershell versions for Exchange 2019 servers

I server Exchange 2019 supportano la versione di PowerShell inclusa nella versione di Windows Server in cui è installato Exchange. Non installare download autonomi di WMF o PowerShell nei server Exchange.Exchange 2019 servers support the version of PowerShell that's included in the release of Windows Server where Exchange is installed. Don't install stand-alone downloads of WMF or PowerShell on Exchange servers.

Installazione di altro software nei server Exchange 2019Installing other software on Exchange 2019 servers

L'installazione di software client o server di Office (ad esempio, SharePoint Server, Skype for Business Server, Office Online Server o Project Server) nei server Exchange non è supportata.We don't support installing Office client or Office server software on Exchange servers (for example, SharePoint Server, Skype for Business Server, Office Online Server, or Project Server). Other software that you want to install on Exchange 2019 servers needs to be designed to run on the same computer as Exchange. Eventuale altro software che si intende installare in un server Exchange 2019 deve essere progettato per essere eseguito nello stesso computer di Exchange Server.Other software that you want to install on Exchange 2016 servers needs to be designed to run on the same computer as Exchange.

Versioni di .NET Framework supportate per Exchange 2019Supported .NET Framework versions for Exchange 2019

È consigliabile usare l'ultima versione di .NET Framework, compatibile con la versione di Exchange che si sta installando.We strongly recommend that you use the latest version of the .NET Framework that's supported by the release of Exchange you're installing.

Importante

Le versioni di .NET Framework non elencate nella tabella seguente non sono supportate con nessuna versione di Exchange2019,Releases of .NET Framework that aren't listed in the table below aren't supported on any release of Exchange 2019. This includes minor and patch-level releases of .NET Framework. incluse le versioni secondarie e a livello di patch di .NET Framework.This includes minor and patch-level releases of .NET Framework.

• L'elenco completo dei prerequisiti per Exchange 2019 è disponibile qui.The complete prerequisite list for Exchange 2019 is available here.

Versione di Exchange 2019Exchange 2019 version .NET Framework 4.8.NET Framework 4.8 .NET Framework 4.7.2.NET Framework 4.7.2
CU2, CU3CU2, CU3 SupportatoSupported SupportatoSupported
RTM, CU1exExchange2k16 RTM or CU1 SupportatoSupported

Client supportati (con aggiornamenti più recenti) in Exchange 2019Supported clients (with latest updates) in Exchange 2019

  • Office 365 ProPlusOffice 365 ProPlus

  • Outlook 2019Outlook 2019

  • Outlook 2016Outlook 2016

  • Outlook 2013Outlook 2013

  • Outlook per Mac per Office 365Outlook for Mac for Office 365

  • Outlook 2016 per MacOutlook 2016 for Mac

Importante

È necessario KB3140245 per applicare le chiavi del Registro di sistema per abilitare il supporto di TLS 1.1 e 1.2 per Windows 7.You need KB3140245 to apply registry keys to enable TLS 1.1 & 1.2 support for Windows 7, otherwise Outlook 2013 and 2016 will not work on Windows 7. In caso contrario, Outlook 2013 e 2016 non funzioneranno in Windows 7.Otherwise, Outlook 2013 and 2016 will not work on Windows 7.

Integrazione di Lync/Skype for Business Server con Exchange 2019Lync/Skype For Business Server integration with Exchange 2019

Se si intende integrare le funzionalità di presenza e messaggistica istantanea di Lync con Exchange Server, è necessario Lync Server 2013 Cumulative Update 10 o versioni successive.If integrating Lync presence and instant messaging with Exchange Server, Lync Server 2013 Cumulative Update 10 or later is required. If integrating Skype for Business presence and instant messaging with Exchange Server, Skype for Business Server Cumulative Update 7 or later is required. Se si intende integrare le funzionalità di presenza e messaggistica istantanea di Skype for Business con Exchange Server, è necessario Skype for Business Server Cumulative Update 7 o versioni successive.If integrating Lync presence and instant messaging with Exchange Server, Lync Server 2013 Cumulative Update 10 or later is required. If integrating Skype for Business presence and instant messaging with Exchange Server, Skype for Business Server Cumulative Update 7 or later is required.

Prima di installare Exchange Server 2016, si consiglia di consultare questo argomento per assicurarsi che la rete, l'hardware, il software, i client e gli altri elementi soddisfino i requisiti per Exchange 2016. Inoltre, verificare di avere compreso gli scenari di coesistenza supportati per Exchange 2016 e le versioni precedenti di Exchange.Before you install Exchange Server 2016, we recommend that you review this topic to ensure your network, hardware, software, clients, and other elements meet the requirements for Exchange 2016. Also, make sure you understand the coexistence scenarios that are supported for Exchange 2016 and earlier versions of Exchange.

Per installare effettivamente Exchange 2016, vedere Distribuire nuove installazioni di Exchange.To actually install Exchange 2016, see Deploy new installations of Exchange.

Scenari di coesistenza supportati per Exchange 2016Supported coexistence scenarios for Exchange 2016

Nella tabella seguente sono elencati gli scenari in cui è supportata la coesistenza tra Exchange 2016 e le versioni precedenti di Exchange.The following table lists the scenarios in which coexistence between Exchange 2016 and earlier versions of Exchange is supported.

Versione di ExchangeExchange version Coesistenza dell'organizzazione di ExchangeExchange organization coexistence
Exchange 2007 e versioni precedentiExchange 2007 and earlier versions Non supportatoNot supported
Exchange 2010Exchange 2010 Supportato con Update Rollup 11 per Exchange 2010 SP3 o versioni successive su tutti i server Exchange 2010 nell'organizzazione, inclusi i server Trasporto Edge.Supported with Update Rollup 11 for Exchange 2010 SP3 or later on all Exchange 2010 servers in the organization, including Edge Transport servers.
Exchange 2013Exchange 2013 Supportato con Exchange 2013 Cumulative Update 10 o versioni successive su tutti i server Exchange 2013 nell'organizzazione, inclusi i server Trasporto Edge.Supported with Exchange 2013 Cumulative Update 10 or later on all Exchange 2013 servers in the organization, including Edge Transport servers.
Organizzazione mista di Exchange 2010 e Exchange 2013Mixed Exchange 2010 and Exchange 2013 organization Supportata con le seguenti versioni minime di Exchange:Supported with the following minimum versions of Exchange:
• Update Rollup 11 Exchange 2010 SP3 o versioni successive su tutti i server Exchange 2010 nell'organizzazione, inclusi i server Trasporto Edge.Update Rollup 11 Exchange 2010 SP3 or later on all Exchange 2010 servers in the organization, including Edge Transport servers.
• Exchange 2013 Cumulative Update 10 o versioni successive su tutti i server Exchange 2013 nell'organizzazione, inclusi i server Trasporto Edge.Exchange 2013 Cumulative Update 10 or later on all Exchange 2013 servers in the organization, including Edge Transport servers.

Scenari di distribuzione ibrida supportati per Exchange 2016Supported hybrid deployment scenarios for Exchange 2016

Exchange 2016 supporta le distribuzioni ibride con i tenant di Office 365 aggiornati all'ultima versione di Office 365. Per ulteriori informazioni su specifiche distribuzioni ibride, vedere Hybrid Deployment Prerequisites.Exchange 2016 supports hybrid deployments with Office 365 tenants that have been upgraded to the latest version of Office 365. For more information about specific hybrid deployments, see Hybrid Deployment Prerequisites.

Requisiti del server di directory e di rete per Exchange 2016Network and directory server requirements for Exchange 2016

Nella tabella seguente sono elencati i requisiti per i server di rete e di directory nell'organizzazione Exchange 2016.The following table lists the requirements for the network and the directory servers in your Exchange 2016 organization.

ComponenteComponent RequisitoRequirement
Controller di dominioDomain controllers Tutti i controller di dominio nella foresta devono eseguire una delle versioni seguenti di Windows Server:All domain controllers in the forest need to be running one of the following versions of Windows Server:
• Windows Server 2019 Standard o Datacenter• Windows Server 2019 Standard or Datacenter
• Windows Server 2016 Standard o Datacenter• Windows Server 2016 Standard or Datacenter
• Windows Server 2012 R2 Standard o Datacenter• Windows Server 2012 R2 Standard or Datacenter
• Windows Server 2012 Standard o Datacenter• Windows Server 2012 Standard or Datacenter
• Windows Server 2008 R2 Standard o Enterprise• Windows Server 2008 R2 Standard or Enterprise
• Windows Server 2008 R2 Datacenter RTM o versione successiva• Windows Server 2008 R2 Datacenter RTM or later
Foresta di Active DirectoryActive Directory forest Il livello di funzionalità della foresta di Active Directory è Windows Server 2008 R2 o superiore.The Active Directory forest functional level is Windows Server 2008 R2 or higher.
Sito di Active DirectoryActive Directory site • Il sito di Active Directory in cui si installa il server di Exchange deve contenere almeno un controller di dominio scrivibile che sia anche un server di catalogo globale; in caso contrario l'installazione non riuscirà.The Active Directory site where you install the Exchange Server must contain at least one writeable domain controller that's also a global catalog server, or the installation will fail. Furthermore, you can't install the Exchange server and then remove the domain controller from the Active Directory site.
• Non è possibile installare il server Exchange e quindi rimuovere il controller di dominio dal sito di Active Directory.• You can't install the Exchange server and then remove the domain controller from the Active Directory site.
Supporto dello spazio dei nomi DNSDNS namespace support Exchange 2016 supporta i seguenti spazi dei nomi DNS (Domain Name System):Exchange 2016 supports the following domain name system (DNS) namespaces:
• Contigui• Contiguous
• Non contigui• Noncontiguous
• Domini a etichetta singola• Single label domains
• Indipendenti• Disjoint
Per ulteriori informazioni sugli spazi dei nomi DNS supportati da Exchange, vedere l'articolo 2269838 della Microsoft Knowledge Base, Compatibilità di Microsoft Exchange con i domini a etichetta singola, spazi dei nomi disgiunti e spazi dei nomi non contigui.For more information about DNS namespaces supported by Exchange, see Microsoft Knowledge Base article 2269838, Microsoft Exchange compatibility with Single Label Domains, Disjoined Namespaces, and Discontiguous Namespaces.
Supporto di IPv6IPv6 support In Exchange 2016, IPv6 è supportato solo quando è installato e abilitato anche IPv4. Se Exchange 2016 viene distribuito in questa configurazione e la rete supporta IPv4 e IPv6, tutti i server Exchange potranno inviare e ricevere dati da dispositivi, server e client che utilizzano indirizzi IPv6. Per ulteriori informazioni, vedere IPv6 Support in Exchange 2013.In Exchange 2016, IPv6 is supported only when IPv4 is also installed and enabled. If Exchange 2016 is deployed in this configuration, and the network supports IPv4 and IPv6, all Exchange servers can send data to and receive data from devices, servers, and clients that use IPv6 addresses. For more information, see IPv6 Support in Exchange 2013.

Architettura del server di directory per Exchange 2016Directory server architecture for Exchange 2016

L'utilizzo di controller di dominio di Active Directory a 64 bit migliora le prestazioni del servizio directory per Exchange 2016.The use of 64-bit Active Directory domain controllers increases directory service performance for Exchange 2016.

Nota

In ambienti con più domini, sui controller di dominio di Windows Server 2008 con la lingua di Active Directory impostata su giapponese (ja-jp), è possibile che i server non ricevano alcuni attributi archiviati su un oggetto durante la replica in ingresso.In multi-domain environments, on Windows Server 2008 domain controllers that have the Active Directory language locale set to Japanese (ja-jp), your servers may not receive some attributes that are stored on an object during inbound replication. Per altre informazioni, vedere l'articolo KB 949189.For more information, see .

Installazione di Exchange 2016 sui server di directoryInstalling Exchange 2016 on directory servers

Per motivi legati alla sicurezza e alle prestazioni, si consiglia di installare Exchange 2016 solo su server membri e non su server di directory di Active Directory. Per conoscere i problemi che è possibile riscontrare durante l'installazione di Exchange 2016 in un server di directory, vedere L'installazione di Exchange in un controller di dominio non è consigliata [WarningInstallExchangeRolesOnDomainController]. Dopo l'installazione di Exchange 2016, la modifica del suo ruolo da server membro a server di directory, o viceversa, non è supportata.For security and performance reasons, we recommend that you install Exchange 2016 only on member servers and not on Active Directory directory servers. To learn about the issues you can face when installing Exchange 2016 on a directory server, see Installing Exchange on a domain controller is not recommended [WarningInstallExchangeRolesOnDomainController]. After Exchange 2016 is installed, changing its role from a member server to a directory server, or vice versa, isn't supported.

Requisiti hardware per Exchange 2016Hardware requirements for Exchange 2016

Per informazioni sulla distribuzione di Exchange in un ambiente virtualizzato, vedere Virtualizzazione di Exchange Server.For information about deploying Exchange in a virtualized environment, see Exchange Server virtualization.

ComponenteComponent RequisitoRequirement NoteNotes
ProcessoreProcessor Uno dei seguenti tipi di processori a 64 bit:Either of the following types of 64-bit processors:
• Processore Intel che supporta l'architettura Intel 64 (in precedenza nota come Intel EM64T). • Intel processor that supports Intel 64 architecture (formerly known as Intel EM64T).
• Processore AMD che supporta la piattaforma AMD64. • AMD processor that supports the AMD64 platform.

Nota: i processori Intel Itanium IA64 non sono supportati.Note: Intel Itanium IA64 processors not supported.
Per altre informazioni, vedere Ridimensionamento delle distribuzioni di Exchange 2016.For more information, see Sizing Exchange 2016 Deployments.
Vedere la sezione Sistemi operativi supportati per Exchange 2016 più avanti in questo argomento per informazioni sui sistemi operativi supportati.See the Supported operating systems for Exchange 2016 section later in this topic for supported operating systems.
MemoriaMemory Varia in base al ruolo del server Exchange:Varies by Exchange server role:
Cassetta postale: minimo 8 GB.Mailbox: 8 GB minimum.
Trasporto Edge: minimo 4 GB.Edge Transport: 4 GB minimum.
Per ulteriori informazioni, vedere Ridimensionamento delle distribuzioni di Exchange 2016.For more information, see Sizing Exchange 2016 Deployments.
Dimensione del file di pagingPaging file size Impostare la stessa dimensione come valore minimo e massimo del file di paging:Set the paging file minimum and maximum value to the same size:
Meno di 32 GB di RAM installati: RAM fisica più 10 MB, fino a un valore massimo di 32 GB (32.778 MB).Less than 32 GB of RAM installed: Physical RAM plus 10MB, up to a maximum value of 32GB (32,778MB).
Almeno 32 GB di RAM installati: 32 GB32 GB of RAM or more installed: 32GB
NessunoNone
Spazio su discoDisk space • Almeno 30 GB di spazio libero nell'unità in cui si esegue l'installazione di Exchange, più 500 MB aggiuntivi per ogni Language Pack di messaggistica unificata (UM) che si intende installare.• At least 30 GB of free space on the drive where you're installing Exchange, plus an additional 500 MB for each Unified Messaging (UM) language pack that you plan to install.
• Almeno 200 MB di spazio libero nell'unità di sistema.• At least 200MB of free space on the system drive.
• Almeno 500 GB di spazio libero nell'unità contenenti il database delle code di messaggi.• At least 500 MB of free space on the drive that contains the message queue database.
Per ulteriori informazioni, vedere Ridimensionamento delle distribuzioni di Exchange 2016.For more information, see Sizing Exchange 2016 Deployments.
UnitàDrive Unità DVD-ROM, accessibile localmente o in rete.DVD-ROM drive, local or network accessible. NessunoNone
Risoluzione dello schermoScreen resolution 1024 x 768 pixel (XGA) o superiore1024 x 768 pixels (XGA) or higher NessunoNone
Formato fileFile format NTFS: obbligatorio per le partizioni contenenti i tipi di file seguenti:NTFS is required on partitions that contain the following types of files:
• La partizione di sistema. • The System partition.
• I file binari di Exchange. • Exchange binaries.
• I file generati dalla registrazione diagnostica di Exchange. • Files generated by Exchange diagnostic logging.
• I file di database di trasporto (ad esempio, il database delle code dei messaggi di posta elettronica). • Transport database files (for example, the mail queue database).

ReFS: supportato nelle partizioni contenenti i tipi di file di Excel seguenti:Optionally, you can use ReFS on the partitions that contain the following types of files:
• Database delle cassette postali.• Mailbox databases and transaction logs.
• Log transazioni.• Transaction logs.
• File di indicizzazione del contenuto.• Content indexing files.
NessunoNone

Sistemi operativi supportati per Exchange 2016Supported operating systems for Exchange 2016

Importante: Microsoft non supporta l'installazione di Exchange 2016 su un computer che esegue Windows Server Core o Nano Server. È necessario installare la funzionalità Esperienza desktop di Windows Server. Per installare Exchange 2016, è necessario eseguire una delle operazioni seguenti per installare Esperienza desktop in Windows Server prima di avviare la configurazione di Exchange 2016:Important: We don't support the installation of Exchange 2016 on a computer that's running Windows Server Core or Nano Server. The Windows Server Desktop Experience feature needs to be installed. To install Exchange 2016, you need to do one of the following to install the Desktop Experience on Windows Server prior to starting Exchange 2016 Setup:

  • Windows Server 2012 e Windows Server 2012 R2: eseguire il comando seguente in Windows PowerShellWindows Server 2012 and Windows Server 2012 R2: Run the following command in Windows PowerShell

    Install-WindowsFeature Server-Gui-Mgmt-Infra,Server-Gui-Shell -Restart
    
  • Windows Server 2016: installare Windows Server 2016 e scegliere l'opzione di installazione Esperienza desktop. Se un computer esegue la modalità Windows Server 2016 Core e si desidera installare Exchange 2016, sarà necessario installare di nuovo il sistema operativo e scegliere l'opzione di installazione Esperienza desktop.Windows Server 2016: Install Windows Server 2016 and choose the Desktop Experience installation option. If a computer is running Windows Server 2016 Core mode and you want to install Exchange 2016 on it, you'll need to reinstall the operating system and choose the Desktop Experience installation option.

ComponenteComponent RequisitoRequirement
Ruoli server Cassette postali e Trasporto EdgeMailbox and Edge Transport server roles • Windows Server 2016 Standard o Datacenter*• Windows Server 2016 Standard or Datacenter
• Windows Server 2012 R2 Standard o Datacenter• Windows Server 2012 R2 Standard or Datacenter
• Windows Server 2012 Standard o Datacenter• Windows Server 2012 Standard or Datacenter
Strumenti di gestioneManagement tools Una delle seguenti versioni di Windows:One of the following versions of Windows:
• Windows Server 2016 Standard o Datacenter*• Windows Server 2016 Standard or Datacenter
• Windows Server 2012 R2 Standard o Datacenter• Windows Server 2012 R2 Standard or Datacenter
• Windows Server 2012 Standard o Datacenter• Windows Server 2012 Standard or Datacenter
• Edizione a 64 bit di Windows 10• 64-bit edition of Windows 10
• Edizione a 64 bit di Windows 8.164-bit edition of Windows 8.1

*Richiede l'aggiornamento cumulativo 3 di Exchange Server 2016 o versione successiva.* Requires Exchange Server 2016 Cumulative Update 3 or later.

Versioni supportate di Windows Management Framework per Exchange 2016Supported Windows Management Framework versions for Exchange 2016

Exchange 2016 supporta solo la versione di Windows Management Framework incorporata nella release di Windows la cui installazione su Exchange è in corso. Non installare versioni di Windows Management Framework rese disponibili come download autonomi nei server che eseguono Exchange.Exchange 2016 only supports the version of Windows Management Framework that's built in to the release of Windows that you're installing Exchange on. Don't install versions of Windows Management Framework that are made available as stand-alone downloads on servers running Exchange.

Installazione di altro software nei server Exchange 2016Installing other software on Exchange 2019 servers

L'installazione di client di Office o di altri prodotti server di Office (ad esempio, SharePoint Server, Skype for Business Server, Office Online Server o Project Server) nei server 2016 di Exchange non è supportata.We don't support the installation of Office client or Office server software, such as SharePoint Server; Skype for Business Server; Office Online Server; or Project Server, on Exchange 2016 servers. Eventuale software che si intende installare in un server Exchange 2016 deve essere progettato per essere eseguito nello stesso computer di Exchange Server.Other software that you want to install on Exchange 2016 servers needs to be designed to run on the same computer as Exchange.

Versioni di .NET Framework supportate per Exchange 2016Supported Windows Management Framework versions for Exchange 2016

È consigliabile usare l'ultima versione di .NET Framework, compatibile con la versione di Exchange che si sta installando.We strongly recommend that you use the latest version of .NET Framework that's supported by the release of Exchange you're installing.

Importante

Le versioni di .NET Framework non elencate nella tabella seguente non sono supportate con nessuna versione di Exchange 2016,Releases of .NET Framework that aren't listed in the table below are not supported on any release of Exchange 2016. This includes minor and patch-level releases of .NET Framework. incluse le versioni secondarie e a livello di patch di .NET Framework.This includes minor and patch-level releases of .NET Framework.

• L'elenco completo dei prerequisiti per Exchange 2016 è disponibile qui.The complete prerequisite list for Exchange 2019 is available here.


Versione di Exchange 2016Exchange 2016 version .NET Framework 4.8.NET Framework 4.8 .NET Framework 4.7.2.NET Framework 4.7.2 .NET Framework 4.7.1.NET Framework 4.7.1 .NET Framework 4.6.2.NET Framework 4.6.2
CU13, CU14CU13, CU14 SupportatoSupported SupportatoSupported
CU11, CU12Exchange 2016 CU11, CU12 SupportatoSupported SupportatoSupported
CU10CU10 SupportatoSupported
CU8, CU9Exchange 2016 CU8, CU9 SupportatoSupported SupportatoSupported
CU5, CU6, CU7Exchange 2016 CU5, CU6, CU7 SupportatoSupported

Nota: per le versioni precedenti, vedere Matrice di supporto per Exchange Server.Note: For older versions, see Exchange Server supportability matrix.

Client supportati (con aggiornamenti più recenti) in Exchange 2016Supported clients (with latest updates) in Exchange 2016

  • Office 365 ProPlusOffice 365 ProPlus

  • Outlook 2019Outlook 2019

  • Outlook 2016Outlook 2016

  • Outlook 2013Outlook 2013

  • Outlook 2010 SP2Outlook 2010 SP2

  • Outlook 2016 per MacOutlook 2016 for Mac

  • Outlook per Mac per Office 365Outlook for Mac for Office 365

Client Exchange di terze partiExchange third-party clients

Exchange Server offre vari protocolli conosciuti e pubblica API per le quali spesso fornitori di terze parti scrivono sui client.Exchange Server offers several well-known protocols, and publishes APIs that third-party vendors often write clients for.

Microsoft non fornisce garanzie, espresse o implicite, in merito a idoneità generale, adeguatezza, compatibilità o sicurezza dei client creati da sviluppatori di terze parti.Microsoft makes no warranties, expressed or implied, as to the overall suitability, fitness, compatibility, or security of clients that are created by third-party developers.

Se si desidera utilizzare un client di terze parti che utilizza le API o i protocolli Microsoft, si consiglia di controllare e testare in modo approfondito ogni aspetto (funzionalità, sicurezza, manutenzione, gestione e così via) prima di distribuire il client nell'area di lavoro dell'organizzazione. Si consiglia inoltre di verificare che il fornitore di terze parti offra un contratto di supporto per le aziende (Enterprise Support Agreement, ESA) appropriato. If you want to use a third-party client that uses our protocols or APIs, we recommend that you thoroughly review and test all considerations (functionality, security, maintenance, management, and so on) before you deploy the client in the enterprise workspace. We also recommend that you make sure that the third-party vendor offers an appropriate Enterprise Support Agreement (ESA).