Teams smette di funzionare quando si partecipa usando Edge o Internet Explorer

Sintomi

Quando si tenta di partecipare a Microsoft Teams utilizzando Edge o Internet Explorer, Teams verrà eseguito in ciclo, smetterà di funzionare o l'accesso non sarà possibile.

Causa

L'organizzazione utilizza siti attendibili in Internet Explorer. L'applicazione basata sul Web di Teams non accederà correttamente se Teams non è stato aggiunto come sito attendibile.

Risoluzione

Apportare le seguenti modifiche alle impostazioni di Internet Explorer o Edge dal Pannello di controllo, con diritti di amministratore o un oggetto Criteri di gruppo:

  1. In Opzioni Internet > Privacy > Avanzate, accettare Cookie dei siti Web visualizzati e Cookie di terze parti e selezionare la casella di controllo Accetta sempre i cookie della sessione.
  2. Selezionare Opzioni Internet > Sicurezza > Siti attendibili > Siti e aggiungere gli URL seguenti:

Nota

Convalidare sempre e abilitare tutti gli URL attendibili per Teams ed esaminare i requisiti nel seguente articolo: URL e intervalli di indirizzi IP di Office 365.

Ulteriori informazioni

Ulteriore assistenza Visitare la community Microsoft.