Errori durante il tentativo di gestire i dial plan

Sintomi

Messaggio di errore 1

Quando si tenta di accedere a un dial plan nell'interfaccia di amministrazione di Microsoft Teams, viene visualizzato il messaggio di errore seguente:

Non è possibile ottenere il dial plan efficace in modo che il dial plan non possa essere testato.

Screenshot che mostra l'errore durante l'accesso a un dial plan.

Messaggio di errore 2

Quando si prova a testare un dial plan, viene visualizzato il messaggio di errore seguente:

Qualcosa è andato storto durante il test di questo numero di telefono. Se si continuano a riscontrare problemi, contattare il supporto tecnico Microsoft.

Screenshot che mostra l'errore durante il tentativo di testare un numero di telefono.

Messaggio di errore 3

Quando si esegue il cmdlet Get-CsEffectiveTenantDialPlan in Teams PowerShell per visualizzare i dettagli di un dial plan, viene visualizzato il messaggio di errore seguente:

Oggetto di gestione non trovato per identity OrgID_of_unlicensed_user

Screenshot che mostra il messaggio di errore Get CS Effective Tenant dial plan cmdlet (Ottieni cmdlet dial plan valido per il tenant di Cs).

Causa

Queste azioni attivano una query per cercare il valore della proprietà EffectiveTenantDialPlanName . Questa proprietà viene utilizzata per popolare le informazioni nel dial plan. Se si è un amministratore che non dispone di una licenza del prodotto applicabile, questa query non può essere eseguita. Poiché il valore non viene restituito, si verifica un errore.

Risoluzione

Se è necessario gestire i dial plan, all'account amministratore deve essere assegnata una licenza di Teams.