Lo stato presenza di un contatto è sconosciuto in Teams

Sintomi

In Microsoft Teams, lo stato presenza di un contatto viene visualizzato come Stato sconosciuto oppure lo stato non viene aggiornato.

Causa

This issue occurs if one or more of the following conditions are true:

  • Il contatto è offline (il contatto non ha effettuato l'accesso a Teams).
  • Il contatto imposta lo stato presenza su Non in linea.
  • Un problema di comunicazione di rete influisce sul servizio di presenza unificato (UPS).
  • Il contatto usa Microsoft Skype for Business. In base alla presenza nello scenario di coesistenza, questo problema potrebbe essere un comportamento previsto.

Soluzione alternativa

I passaggi seguenti devono essere eseguiti dagli amministratori. Dopo ogni passaggio, verificare se il problema è stato risolto. In caso contrario, andare al passaggio successivo.

  1. Verificare che il contatto abbia eseguito l'accesso a Teams.
  2. Verificare che il contatto non abbia impostato lo stato presenza su Non in linea.
  3. Verificare la connettività di rete agli endpoint di Teams.
  4. Verificare che il contatto utilizzi attualmente Teams.

Se nessuno di questi passaggi consente di risolvere il problema, aprire un ticket di supporto contenente le informazioni seguenti:

  • L'indirizzo di accesso dell'utente (noto anche come osservatore) che vede che la presenza del contatto è Stato sconosciuto.
  • L'indirizzo di accesso del contatto (noto anche come editore) la cui presenza viene visualizzata come Stato sconosciuto.
  • I registri desktop e di debug dell'osservatore e dell'autore. Per ulteriori informazioni sui log, vedere Usare i file di log nella risoluzione dei problemi di Microsoft Teams.
  • Ora UTC in cui l'autore ha aggiornato la presenza e l'ora in cui l'osservatore ha notato che lo stato di presenza del contatto non è stato aggiornato. Verificare che i tempi siano acquisiti in tutti i file di registro.

Ulteriori informazioni

Ulteriore assistenza Visitare la community Microsoft.