"Un altro account dell'organizzazione ha già effettuato l'accesso in questo computer" in Office 2013

Sintomi

Quando si tenta di accedere a un'applicazione di Office 2013 utilizzando l'ID utente e la password di Microsoft 365, viene visualizzato il seguente messaggio di errore:

Un altro account dell'organizzazione ha già effettuato l'accesso in questo computer.

Causa

Questo comportamento è previsto. Si verifica se un altro account è già connesso a Office 2013 utilizzando un account utente di Microsoft 365 diverso all'interno della stessa organizzazione.

Risoluzione

Consiglio

Per diagnosticare e risolvere automaticamente diversi problemi comuni di accesso a Office, è possibile scaricare ed eseguire l'Assistente supporto e ripristino di Microsoft.

Disconnettersi dal primo account che ha eseguito l'accesso, quindi riavviare il computer. Se questa soluzione non risolve il problema, provare la soluzione alternativa seguente.

Soluzione alternativa

Importante

Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare seri problemi. Prima di apportare le modifiche, eseguire il backup del Registro di sistema per il ripristino nel caso si verifichino dei problemi.

Nota

Questa soluzione alternativa può causare la perdita di alcune impostazioni dell'account.

Per risolvere questo problema, rimuovere l'account utente esistente e tutti i servizi connessi dal profilo di Office 2013 e quindi cancellare le credenziali memorizzate nella cache che potrebbero essere sul computer:

Passaggio 1: Disconnettersi da Office, quindi accedere di nuovo

Disconnettersi da Microsoft Office utilizzando qualsiasi prodotto Office: Word, Excel, PowerPoint, Outlook ecc.

  1. Selezionare File e scegliere Account.
  2. Selezionare Disconnetti.
  3. Chiudere il prodotto Office e riavviarlo.
  4. Selezionare File e scegliere Account.
  5. Selezionare Accedi e utilizzare le credenziali per accedere di nuovo.

Passaggio 2: Rimuovere l'account utente dal profilo di Office 2013

  1. Nell'angolo superiore destro di un'app di Office 2013 (Word, Excel, PowerPoint), selezionare il proprio nome e quindi selezionare Cambia account.

  2. Nella schermata Account, selezionare Disconnetti.

    Disconnettersi dalla pagina Account.

  3. Individuare l'account da eliminare, quindi fare clic su Disconnetti.

Passaggio 3: Rimuovere i servizi connessi dal profilo di Office 2013

  1. Selezionare File, quindi Account.

  2. In Servizi connessi rimuovere tutti i servizi per l'account esistente.

    Screenshot della rimozione di tutti i servizi per l'account esistente in Servizi connessi.

Passaggio 4: Cancellare le credenziali memorizzate nella cache nel computer

  1. Modificare il Registro di sistema per rimuovere le credenziali memorizzate nella cache:

    1. Selezionare Start e quindi Esegui, digitare regedit e premere OK.

    2. Nell'editor del Registro di sistema individuare e selezionare la seguente sottochiave del Registro di sistema:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Selezionare l'account di Office da eliminare, quindi scegliere Elimina.

    4. Nella sottochiave Identity, individuare Profili, fare clic con il pulsante destro del mouse sullo stesso account di Office individuato nel passaggio 1 di questa procedura e quindi scegliere Elimina.

    5. Fare clic su File e poi su Esci per chiudere l'Editor del Registro di sistema.

  2. Rimuovere le credenziali memorizzate nella cache in Gestione credenziali:

    1. Selezionare Start, quindi Sistema Windows, quindi aprire il Pannello di controllo e selezionare Gestione credenziali.

      Nota

      Potrebbe essere necessario utilizzare il campo di ricerca nel Pannello di controllo per trovare Gestione credenziali.

    2. Nella scheda Credenziali di Windows, individuare l'account che si desidera rimuovere, quindi scegliere Rimuovi.

      Nota

      In Windows 7 è elencato come Credenziali generiche.

      Rimuovere le Credenziali di Windows

  3. Disconnettersi, e accedere nuovamente al computer.

Ulteriori informazioni

Per ulteriori informazioni, vedere Consigli sulla risoluzione dei problemi di accesso comuni.

Nelle app di Office 2013 è possibile accedere al contenuto di Microsoft 365 in SharePoint Online specificando l'ID utente e la password di Microsoft 365. Se si dispone di più ID utente di Microsoft 365 di organizzazioni diverse, è possibile accedere al contenuto dalle distribuzioni di SharePoint Online di ciascuna organizzazione.

Tuttavia, Office 2013 supporta solo un accesso utente di Microsoft 365 per ogni tenant o organizzazione per sessione.

Office 2013 fa del suo meglio per evitare che un secondo utente possa effettuare l'accesso quando un altro utente della stessa organizzazione ha già effettuato l'accesso. Tuttavia, in alcuni casi questo scenario non viene rilevato e l'interfaccia utente di Office 2013 può mostrare che un altro utente ha eseguito correttamente l'accesso. In questo caso, il secondo utente non può accedere al contenuto. Tutto il contenuto di Microsoft 365 che il secondo utente sta tendando di aprire verrà eseguito utilizzando le credenziali del primo utente.

Tenere presente che Office 2013 rispetta le autorizzazioni di tutti i documenti e librerie di SharePoint Online. Ciò significa che, se il primo utente non ha accesso a un documento accessibile al secondo utente e il secondo utente (che crede di aver effettuato l'accesso) vuole aprirlo, il documento non si aprirà, poiché Office tenterà di aprirlo con le credenziali del primo utente.

Per risolvere questo scenario, l'utente connesso deve disconnettersi da Office 2013 e quindi riavviare il computer. Questa operazione assicura che uno stato pulito sia presente quando l'altro utente tenta di accedere nuovamente.

Se il riavvio del computer non risolve il problema, la soluzione consigliata è la regolazione del Registro di sistema.

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