Gli utenti non possono modificare il numero di telefono dell'ufficio quando configurano Azure Multi-Factor Authentication

Nota

Office 365 ProPlus viene rinominato in Microsoft 365 Apps for enterprise. Per ulteriori informazioni su questa modifica, leggere questo post di blog.

Problema

Quando un utente tenta di configurare Azure Multi-Factor Authentication, l'utente non può selezionare o modificare l'opzione Office Phone. L'utente non può modificare il numero di telefono perché la casella di testo non è disponibile (appare in grigio). Inoltre, l'utente non può impostare il telefono dell'ufficio come metodo di contatto preferito.

Causa

Questo problema si verifica per gli utenti locali sincronizzati dall'ambiente Active Directory locale ad Azure Active Directory.

Soluzione

Modificare il numero di telefono dell'ufficio dell'utente in Active Directory locale.

Ulteriori informazioni

Per ulteriori informazioni su Azure Multi-Factor Authentication, vedere Azure Multi-Factor Authentication.

Ulteriore assistenza Visitare la community Microsoft o il sito Web dei forum di Azure Active Directory.