I contenuti dell'archivio basato su cloud sono gli stessi della cassetta postale principale locale

Numero KB originale:   2987546

Problema

Si supponga di disporre di una distribuzione ibrida di Microsoft Exchange Server locale ed Exchange Online in Office 365. Quando si visualizza la cassetta postale di archiviazione basata sul cloud di un utente, gli elementi archiviati non vengono visualizzati. Al contrario, il contenuto della cassetta postale di archiviazione basata su cloud corrisponde al contenuto della cassetta postale principale locale dell'utente.

Causa

Questo problema può verificarsi se il nome dell'entità utente (UPN) della cassetta postale di Exchange locale dell'utente ha un suffisso che lo rende diverso dall'UPN della cassetta postale di archiviazione. Ad esempio, questo problema può verificarsi se l'UPN della cassetta postale locale dell'utente è e l'UPN della cassetta postale di archiviazione joe@contoso.com dell'utente è joe@contoso1.com .

Questo problema può verificarsi anche se l'organizzazione di Exchange locale non è federata correttamente con Exchange Online.

Soluzione

Verificare che l'organizzazione di Exchange locale sia federata correttamente con Exchange Online. Per altre info, vedi Configurare una relazione di trust federativa.

Ulteriori informazioni

Ulteriore assistenza Accedere alla community Microsoft o ai forum TechNet di Exchange.