"Non è possibile avviare l'applicazione..." errore durante l'installazione di un componente aggiuntivo di Office

Nota

Office 365 ProPlus viene rinominato in Microsoft 365 Apps for enterprise. Per ulteriori informazioni su questa modifica, leggere questo post di blog.

Sintomi

Quando si tenta di installare un componente aggiuntivo di Office da Office Store, viene visualizzato il messaggio di errore seguente:

Non è possibile avviare l'app perché non è configurata correttamente. Questo errore è illustrato nella figura seguente.

finestra di dialogo del messaggio di errore.

Causa

Questo problema si verifica a causa di informazioni non corrette nel registro di sistema di Windows.

Risoluzione

Avviso

Se si modifica il registro di sistema in modo errato tramite l'editor del registro di sistema o utilizzando un altro metodo, potrebbero verificarsi problemi gravi. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire che questi problemi possano essere risolti. Modificare il registro di sistema a proprio rischio.

Per risolvere il problema, attenersi alla seguente procedura.

  1. Uscire da tutte le applicazioni di Office aperte.

  2. Avviare l'editor del Registro di sistema A tale scopo, premere il tasto Windows + R per aprire la finestra Esegui, digitare regedit nella casella Apri e quindi premere OK.

  3. Nell'editor del Registro di sistema individuare e selezionare la seguente sottochiave:

    HKEY_CURRENT_USER \Software\Microsoft\Office\x.0\WEF\Providers

    Nota

    Sostituire x. 0 con la versione di Office (16,0 = Office 365, Office 2019, Office 2016 e 15,0 = Office 2013).

  4. Selezionare la prima sottochiave in \Providers (ad esempio, \ KpwDSnL9jumf9ZJTx_XF_Q = =).

  5. Esaminare il valore dei dati per il valore UniqueID. Si sta cercando uno dei seguenti valori:

    • _ADAL GUID

    • Anonimo

    Nota

    La _ADAL guidpreceding è un insieme casuale di numeri e lettere (ad esempio, 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6).

  6. Se il valore di dati per UniqueID è guid_ADAL o anonimo, eliminare la sottochiave padre di UniqueID.

    Ad esempio, se UniqueID = 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6_ADAL sotto la sottochiave \ KpwDSnL9jumf9ZJTx_XF_Q = =, è necessario eliminare la sottochiave \ KpwDSnL9jumf9ZJTx_XF_Q = =.

  7. Ripetere i passaggi 4-6 per ogni sottochiave sotto la chiave \Providers.

  8. Uscire dall'editor del Registro di sistema.

  9. In Esplora risorse eliminare la cartella \Wef nel percorso seguente:

    C:\users\username\AppData\Local\Microsoft\Office\x.0\Wef

    Nota

    username è il nome utente e x. 0 è la versione di Office.

    Se non è possibile individuare manualmente la cartella di cui sopra, premere il tasto Windows + R per aprire la finestra Esegui, digitare il comando seguente per la versione di Office nella casella Apri e quindi premere OK:

    • Office 365, Office 2019 e Office 2016

      %localappdata%\microsoft\office\16.0\WEF

    • Office 2013

      %localappdata%\microsoft\office\15.0\WEF