Impostazioni del progetto (GUI) (AccessToSQL)Project Settings (GUI) (AccessToSQL)

Le impostazioni di progetto GUI consentono di configurare l'aspetto dei dati nel dati scheda e se includere i dati di report con report di valutazione.The GUI project settings let you configure how data appears on the Data tab and if to include data reports with assessment reports.

Il riquadro di interfaccia utente grafica รจ disponibile nel impostazioni progetto e impostazioni di progetto predefinite finestre di dialogo.The GUI pane is available in the Project Settings and Default Project Settings dialog boxes.

  • Utilizzare il impostazioni progetto la finestra di dialogo per impostare le opzioni di interfaccia utente per il progetto corrente.Use the Project Settings dialog box to set user interface options for the current project. Per accedere alle impostazioni di interfaccia utente grafica, nel strumenti dal menu impostazioni progettoe quindi fare clic su GUI nella parte inferiore del riquadro a sinistra.To access the GUI settings, on the Tools menu, select Project Settings, and then click GUI at the bottom of the left pane.

  • Utilizzare il impostazioni di progetto predefinite la finestra di dialogo per impostare le opzioni di interfaccia utente per tutti i progetti.Use the Default Project Settings dialog box to set user interface options for all projects. Per accedere alle impostazioni di interfaccia utente grafica, nel strumenti dal menu impostazioni di progetto predefinitee quindi fare clic su GUI nella parte inferiore del riquadro a sinistra.To access the GUI settings, on the Tools menu, select Default Project Settings, and then click GUI at the bottom of the left pane.

OpzioniOptions

Numero di riga massime di origineMaximum row number for source
Configura il numero di righe di dati visualizzati di dati scheda per la tabella di origine selezionato.Configures the number of rows of data displayed on the Data tab for the selected source table.

Predefinito: 100Default: 100

Numero di riga massime di destinazioneMaximum row number for target
Configura il numero di righe di dati visualizzati di dati scheda per la tabella di destinazione selezionati.Configures the number of rows of data displayed on the Data tab for the selected target table.

Predefinito: 100Default: 100

Visualizzare i report dopo la conversioneShow report after conversion
Per visualizzare un report dopo la conversione di schemi, selezionare True.To display a report after you convert schemas, select True. Il Report di conversione risultante contiene lo stesso layout e le stesse informazioni del Report di valutazione.The resulting Conversion Report contains the same layout and information as the Assessment Report.

Predefinito: FalseDefault: False