Aggiunta di uno strumento esterno al menu Strumenti (SQL Server Management Studio)Add an External Tool to the Tools Menu (SQL Server Management Studio)

È possibile avviare qualsiasi applicazione MicrosoftMicrosoft Windows o MicrosoftMicrosoft .NET Framework.NET Framework da SQL Server Management StudioSQL Server Management Studio.You can launch any MicrosoftMicrosoft Windows or MicrosoftMicrosoft .NET Framework.NET Framework application from SQL Server Management StudioSQL Server Management Studio. Le applicazioni esterne possono essere aggiunte ed eseguite dal menu Strumenti .External applications can be added to, and run from, the Tools menu.

Per aggiungere uno strumento esterno al menu StrumentiTo add an external tool to the Tools menu

  1. Scegliere Strumenti esterni dal menu Strumenti.On the Tools menu, click External Tools.

  2. Nella casella Titolo immettere il nome da visualizzare nell'elenco Contenuto menu .In the Title text box, type the name you want to appear in the Menu contents list.

  3. Nella casella di testo Comando immettere il nome del programma.In the Command text box, type the program name. Se necessario, includere il percorso del file eseguibile.Include the path to the executable file if necessary.

  4. Se necessario, nella casella di testo Argomenti immettere gli argomenti del programma.In the Arguments text box, type the program arguments if necessary.

  5. Se necessario, nella casella di testo Directory iniziale immettere la directory iniziale del programma.In the Initial directory text box, type the program's initial directory if necessary.

  6. Per aggiungere lo strumento all'elenco Contenuto menu , fare clic su Aggiungie su OK.To add the tool to the Menu contents list, click Add; and then click OK.