Creazione di una nuova soluzioneCreate a New Solution

Quando viene creato un progetto, in SQL Server Management StudioSQL Server Management Studio viene creata una soluzione per contenerlo.When you create a project, SQL Server Management StudioSQL Server Management Studio creates a solution to contain it. È possibile aprire una sola soluzione per volta.You can only open one solution at a time. SQL Server Management StudioSQL Server Management Studio non consente di creare cartelle all'interno dei progetti. does not allow you to create folders within projects. Per organizzare il lavoro, creare più progetti.To organize your work, create multiple projects.

Per accedere a Esplora soluzioni, scegliere Esplora soluzioni dal menu Visualizza .To access Solution Explorer, click Solution Explorer on the View menu.

Per creare una nuova soluzione e un nuovo progettoTo create a new solution and project

  1. Scegliere Nuovo dal menu Filee quindi fare clic su Progetto.On the File menu, point to New, and then click Project.

  2. Nella finestra di dialogo Nuovo progetto fare clic su un tipo di progetto.In the New Project dialog box, click a type of project.

  3. Se necessario, modificare il nome del progetto nella casella di testo Nome .Optionally modify the project name in the Name text box.

  4. Se necessario, modificare il percorso della soluzione nella casella di testo Percorso .Optionally modify the path for the solution in the Location text box.

  5. Se necessario, modificare il nome della soluzione nella casella di testo Nome soluzione .Optionally modify the solution name in the Solution Name text box.

  6. Scegliere OK.Click OK.

Vedere ancheSee Also

Esplora soluzioniSolution Explorer
Aprire Soluzioni dal controllo del codice sorgenteOpen Solutions from Source Control