Salvataggio del lavoro in Progettazione tabelle (Visual Database Tools)Save Your Work in Table Designer (Visual Database Tools)

È possibile salvare le modifiche apportate alle tabelle aperte in Progettazione tabelle.You can save changes to tables that are open in Table Designer.

Per salvare una tabellaTo save a table

  1. Fare clic in un punto qualsiasi di Progettazione tabelle.Click anywhere in the Table Designer.

  2. Scegliere Salva nome tabella dal menuFile.From the File menu, choose Savetablename.

  3. Nella finestra di dialogo Salva fare clic su per aggiornare il database.In the Save dialog box, click Yes to update the database.

Nota

Se le modifiche da salvare non influiscono su altre tabelle, questa finestra di dialogo non verrà visualizzata.If the changes you are saving cause no changes to other tables, you won't see this dialog.

Nota

Nell'elenco delle tabelle visualizzato nella finestra di dialogo Salva potrebbero essere incluse altre tabelle oltre a quella modificata.The list of tables in the Save dialog box may include tables other than the one you modified. Se ad esempio si modifica il tipo di dati di una colonna che fa parte di una relazione con un'altra tabella, l'elenco includerà entrambe le tabelle.For example, if you change the data type of a column that participates in a relationship with another table, both tables will be included in this list.

Nota

Per salvare le modifiche relative a tutti gli elementi aperti, ad esempio tabelle, viste o stored procedure, scegliere Salva tutto dal menu File.To save changes to all open items, such as tables, views, stored procedures, from the File menu choose Save All.

Vedere ancheSee Also

Proprietà delle tabelle (Visual Database Tools)Table Properties (Visual Database Tools)