Dynamics 365'app per Outlook non ha caricato completamente l'errore si verifica in Microsoft Dynamics 365 App per Outlook

Questo articolo fornisce una soluzione a un errore che si verifica quando si tenta di usare l'app Dynamics 365 per Outlook.

Si applica a: Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale: 4567653

Sintomi

Quando si tenta di usare l'app Dynamics 365 per Outlook, viene visualizzato l'errore seguente:

"Dynamics 365'app per Outlook non è stata caricata completamente. Assicurarsi di essere connessi a Internet e riavviare il componente aggiuntivo."

Se si seleziona il collegamento Mostra altro , i dettagli aggiuntivi includono l'errore seguente:

"Errore: finestra. Office non disponibile"

Causa

Durante il caricamento Dynamics 365'app per Outlook, il caricamento dello script esterno office.js potrebbe non riuscire. Poiché office.js è una dipendenza obbligatoria, Dynamics 365'app per Outlook non può essere avviata e verrà visualizzato un errore.

Risoluzione

  1. Verificare che il computer disponga di una connessione a Internet.
  2. Se si usa l'app desktop Outlook, seguire Passa da offline a online per assicurarsi di essere online.
  3. Ricaricare Dynamics 365'app per Outlook.