Error_Message_0x80070000 quando si usa Microsoft Dynamics 365 App per Outlook

Questo articolo fornisce una soluzione a un errore che si verifica quando si usa Microsoft Dynamics 365 App per Outlook.

Si applica a: Microsoft Dynamics CRM
Numero KB originale: 4021075

Sintomi

Quando si tenta di usare l'app Dynamics 365 per Outlook, viene visualizzato il messaggio seguente:

"Ci dispiace
Si è verificato un errore. Riprovare o riavviare l'applicazione.
Codice di errore: Error_Message_0x80070000"

Causa

Causa 1

Al ruolo di sicurezza Dynamics 365 mancano uno o più privilegi necessari.

Causa 2

Un problema viene memorizzato nella cache dal Web browser.

Causa 3

L'app Dynamics 365 per Outlook non riceve una risposta quando richiede una pagina dal server Dynamics 365.

Risoluzione

Risoluzione 1

Verificare che il ruolo di sicurezza Dynamics 365 includa tutti i privilegi necessari in Deploy Dynamics 365 App for Outlook

Risoluzione 2

Cancellare la cache del Web browser. Per altre informazioni su come cancellare la cronologia e la cache di Internet Explorer, vedere Visualizzare ed eliminare la cronologia di esplorazione in Internet Explorer.

Risoluzione 3

Verificare se l'organizzazione Dynamics 365 (online) non è disponibile o se qualcosa blocca la comunicazione con Dynamics 365 (online). Verificare di poter accedere all'organizzazione Dynamics 365 tramite il Web browser. Se non è possibile accedere all'organizzazione Dynamics 365 tramite il Web browser, l'app Dynamics 365 per Outlook non sarà in grado di accedere all'organizzazione. Se non è possibile accedere all'organizzazione Dynamics 365 con il Web browser, contattare l'amministratore Dynamics 365.