Impossibile importare Dynamics 365 soluzione o installare un'app a causa delle dimensioni delle risorse Web

Questo articolo fornisce una soluzione a un problema per cui non è possibile importare Dynamics 365 soluzione o installare un'app a causa delle dimensioni delle risorse Web.

Si applica a: Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale: 4499713

Sintomi

Quando si tenta di importare una soluzione Dynamics 365 o di installare un'app, l'importazione/installazione non riesce. Se si importa una soluzione dall'interno dell'applicazione Web Dynamics 365, è possibile che venga visualizzato un riferimento al codice di errore 8004f114. Se si installa un'app dall'interfaccia di amministrazione, è possibile che venga visualizzato solo un messaggio che indica che l'installazione non è riuscita.

Causa

Se il limite di dimensioni degli allegati all'interno di Impostazioni di sistema è stato modificato in modo che sia inferiore al valore predefinito di 5 MB, l'importazione della soluzione potrebbe non riuscire se contiene una risorsa Web maggiore del limite configurato.

Risoluzione

Per correggere il problema, attenersi alla procedura seguente:

  1. Come utente con il ruolo di sicurezza Amministratore di sistema, accedere all'applicazione Web Dynamics 365, passare a Impostazioni e quindi selezionare Amministrazione.
  2. Selezionare Impostazioni di sistema e quindi selezionare la scheda Email.
  3. Individuare la sezione Impostare il limite di dimensioni del file per gli allegati per trovare l'opzione Dimensioni massime file.
  4. Se l'impostazione corrente è inferiore al limite predefinito di 5.120 KB, modificare il valore su 5.120 e quindi selezionare OK.
  5. Provare a importare di nuovo la soluzione.