L'utente non dispone di un piano di servizio adeguato per l'errore di connessione non Standard

Questo articolo fornisce una soluzione a un errore che si verifica quando si esegue una qualsiasi di queste azioni in un flusso che usa connettori Premium .

Si applica a: Power Automate
Numero KB originale: 4552636

Sintomi

È possibile che venga visualizzato questo errore quando si esegue una di queste azioni in un flusso che usa connettori Premium :

  • Importazione del flusso
  • Abilitazione/disabilitazione del flusso
  • Salvataggio/salvataggio con nome nel flusso
  • Qualsiasi altra modifica permanente al flusso

L'utente non dispone di un piano di servizio adeguato per la connessione non Standard.

Screenshot dell'errore durante l'esecuzione di una qualsiasi di queste azioni nel flusso.

Causa

Questo errore indica che è necessaria una licenza di Power Automate per consentire all'utente corrente di eseguire l'azione (una licenza di Power Apps, Dynamics 365 o Office 365 non è sufficiente).

Gli utenti che hanno condiviso un flusso con connettori Premium (non appartenenti a un piano per flusso ) dovranno ognuno un piano per utente per modificare o attivare manualmente il flusso.

Se il salvataggio/modifica del flusso era possibile per lo stesso utente in precedenza, è possibile che la licenza sia scaduta.

Risoluzione

  • Acquistare un piano per utente o per flusso per Power Automate
  • È invece possibile avviare una versione di valutazione per il piano per utente della durata di 90 giorni dopo i quali è necessario un piano a pagamento per eseguire/modificare i flussi usando i connettori Premium.

Tutte queste opzioni (con altre informazioni) sono disponibili nei prezzi di Power Automate.

Risorse