リモート メール サーバーに TLS 接続を確立できない場合は、Exchange OnlineまたはExchange Server

元の KB 番号:   3027536

現象

次のサービスとアプリケーションを使用して、リモート メール サーバーへのトランスポート層セキュリティ (TLS) 接続を確立できません。

  • Microsoft Exchange Online
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010

たとえば、メッセージ キュー Exchange Server、再試行状態のメッセージが表示されます。

原因

この問題は、リモート メール サーバーの証明書チェーンでセキュリティ保護されていない署名アルゴリズムが使用されている場合に発生します。 サーバーを実行しているサーバーで TLS 1.2 が有効Exchange Server TLS ネゴシエーション中に追加のセキュリティ チェックが導入されます。 つまり、リモート メール サーバーの認定チェーンは、セキュリティ保護されていない署名アルゴリズムのチェックの対象になります。 証明書チェーン内の証明書が MD5 または MD2 ハッシュ アルゴリズムを使用している場合、TLS ネゴシエーションは失敗します。

リモート メール サーバーによって送信される証明書チェーンの分析では、セキュリティ保護されていないアルゴリズムが使用されます。

解決方法

この問題を解決するには、リモート メール サーバー上の証明書を更新します。

詳細情報

この問題を回避するには、証明書を更新するまで、アドバタイズしないリモート サーバーを構成できます。 ただし、この構成では、サーバーへの接続は暗号化されません。

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