モバイル デバイスは、Exchange Online を使用して Exchange Online に接続Exchange ActiveSync

元の KB 番号:   2427193

現象

ユーザーのモバイル デバイスは、Microsoft 365 から Microsoft 365 Microsoft Exchange Onlineに接続Exchange ActiveSync。 ただし、以前はモバイル デバイスが接続する可能性があります。

原因

この問題は、多くの理由で発生する可能性があります。 これらには、次のものが含まれますが、これらに限定されるのは次のとおりです。

  • デバイスは、インターネット サービス プロバイダー (ISP) またはインターネットに接続できない。
  • デバイスが正しくセットアップされていません。
  • 接続をサポートする Exchange Online メールボックス サーバーは、メンテナンスや停止の問題のために利用できません。

解決策 - 手順 1: ユーザーに対して ActiveSync が有効になっているか確認する

  1. 管理者として Microsoft 365 ポータル にサインインします。

  2. [ 管理] を選択し 、[Exchange] を選択して Exchange 管理センターを開きます。

  3. 左側のナビゲーション ウィンドウで[受信者] を選択し、[メールボックス] を選択します

  4. メールボックスの一覧で、ユーザーをダブルクリックし、メールボックス機能を 選択します

  5. [ モバイル デバイス] で、次の操作を実行します。

    1. [無効にする] Exchange ActiveSync、 ユーザーに対して ActiveSync が有効になっているという意味です。 「 手順 2: モバイル デバイス が、この記事の ActiveSync 検疫ルールによってブロックされていない」を参照してください。
    2. [ユーザー設定を 有効Exchange ActiveSync 場合は、ActiveSync がユーザーに対して有効になっていないという意味です。 [パスワードを有効Exchange ActiveSync] を選択し、メッセージが表示されたら [はい] を選択し、[保存] を 選択します
  6. ActiveSync を再度有効にした後、もう一度デバイスをセットアップしてみてください。

解決策 - 手順 2: モバイル デバイスが ActiveSync 検疫ルールによってブロックされていないか確認する

  1. Exchange 管理センターで、[モバイル] を 選択し、[モバイル デバイス アクセス ] を選択します
  2. ユーザーのモバイル デバイスが検疫済みデバイスの一覧に表示されていないか確認します。

解決策 - 手順 3: 自動検出を使用して ActiveSync をセットアップできる状態を確認する

自動検出サービスを使用すると、Outlook と携帯電話のセットアップが容易になります。 自動検出サービスは、ユーザーの電子メール アドレスとパスワードを使用して、ユーザーのプロファイルを自動的に設定します。

この問題をさらにトラブルシューティングするには、Microsoft リモート接続アナライザー Exchange ActiveSync自動検出テストを実行します。 ユーザーがローカルのワイヤレス ネットワークを使用して Exchange Online に接続する場合は、両方のテストを実行して、ローカル ネットワークが ActiveSync エンドポイントへの接続を許可していることを確認する必要があります。

リモート接続アナライザーを使用して Exchange Online ActiveSync アクセスを外部でテストする

注意

管理者は、必要に応じて接続アナライザーの削除を実行する方法をユーザーに案内できます。 自動Exchange ActiveSyncテストでは、ユーザーが自分の資格情報を入力する必要があります。

  1. Web ブラウザーで、Microsoft リモート接続アナライザー ツール を参照します

  2. Microsoft 365 サインイン資格情報を入力します。

    Microsoft 365 サインイン資格情報を入力する

  3. [ テストの実行] を選択し、詳細ウィンドウが表示されるのを待ちます。

    テストの実行

  4. テスト結果を確認します。

    テスト結果を確認する

  5. 次のいずれかの操作を実行します。

    • テストに合格した場合は、モバイル デバイスをセットアップします。
    • テストに失敗した場合は、自動検出サービスが正しくセットアップされていることを確認します。 詳細については、以下の資料を参照してください。
      • 組織のメールボックスがすべて Exchange Online にある場合は、自動検出 CNAME レコードを追加します。 詳細については、「Add DNS records to connect your domain and External Domain Name System records for Microsoft 365」を参照してください
      • Exchange をハイブリッド展開している場合は、オンプレミスの Exchange サーバーを指すように、既存の SMTP ドメインの自動検出パブリック DNS レコードを設定します。 詳細については、「ハイブリッド展開の前提条件」を参照してください。

解決策 - 手順 4: 自動検出を使用せずにモバイル デバイスをセットアップする (自動検出を使用しない場合)

モバイル デバイスをセットアップする場合は、自動検出を使用することをお勧めします。 ただし、自動検出を使用せずにモバイル デバイスをセットアップする場合は、次のいずれかの Microsoft Web サイトで説明されている手順を使用します。

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