フル アクセス許可が Exchange Server の共有メールボックスに付与されている場合、電子メール メッセージを送信できません。

現象

次のような状況で問題が発生します。

  • Exchange Server 環境の共有メールボックスに対するフル アクセスと代理送信アクセス許可がある。
  • 共有メールボックスの Microsoft Outlook プロファイルを構成し、それにアクセスする独自の資格情報を入力します。
  • この Outlook プロファイルから電子メール メッセージを送信します。

このシナリオで Outlook をキャッシュ モードで実行している場合は、受信トレイに次の詳細を含む配信不能レポート (NDR) が表示されます。

    Subject: Undeliverable: Subject_Of_Message Your message did not reach some or all of the intended recipients.
   Subject: Subject_Of_Message
 Sent: Date_and_Time

The following recipient(s) cannot be reached:
 RecipientName on Date_and_Time This message could not be sent. Try sending the message again later, or contact your network administrator. Error is [0x80070005-00000000-00000000].

または

Subject: Undeliverable: Subject_of_Message Your message did not reach some or all of the intended recipients.

Subject: Subject_Of_Message
 Sent: Date_and_Time The following recipient(s) cannot be reached: RecipientName on Date_and_Time

This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524].     

オンライン モードで Outlook を実行している場合は、次のエラー メッセージが表示されます。

指定されたユーザーの代わりにメッセージを送信する権限がありません。

スクリーンショットは、オンライン モードで Outlook を実行した後のエラー メッセージを示しています。

原因

この構成では、Exchange サーバーは電子メール メッセージを送信する場合に送信者アクセス許可を必要とします。 共有メールボックスに対する送信者アクセス許可がない場合、Outlook はメッセージを送信できません。

解決方法

共有メールボックスのユーザーに送信者アクセス許可を付与します。 EAC または PowerShell を使用してこれを行う方法については、「 受信者のアクセス許可の管理」を参照してください。