ユーザーがユーザー Exchange Office 365をセットアップしようとすると、Microsoft Exchangeへの接続が使用できないエラー Outlook

元の KB 番号:   2976203

現象

ユーザーが Microsoft Office 365 アカウントの電子メールを設定しようとするとOutlook、次のエラー メッセージが表示されます。

Microsoft Exchange への接続が利用できません。 この処理を完了するには、Outlook をオンラインで使用するか、Microsoft Exchange に接続する必要があります。

原因

この問題は、ユーザーのアカウントが使用するメール アドレスとパスワードと同じ電子メール アドレスを使用するサード パーティ プロバイダーにアカウントがある場合Office 365発生します。

解決方法

この問題を解決するには、状況に応じて、次のいずれかの方法を使用します。

方法 1 - ユーザーの新しいエイリアスを作成Office 365

ユーザーの新しいエイリアスを作成し、Office 365を使用してユーザーのOutlook。 これを行うには、次の手順を実行します。

  1. Exchange 管理センター にサインインします。
  2. 受信者 を選択しメールボックスを選択 し、ユーザーのメールボックスをダブルクリックします。
  3. [ 電子メール アドレス] を 選択 し、[追加] ( ) を選択し、[ SMTP] を選択し、ドメインを使用する新しいエイリアスを追加 .onmicrosoft.com します。 たとえば、エイリアスを追加 john@contoso.onmicrosoft.com します。
  4. ユーザーの電子メール アドレスではなく、手順 3 で作成したエイリアスを使用して、ユーザーのメール アドレスをOutlook。 セットアップ プロセス中に資格情報の入力を再度求めるメッセージが表示されたら、ユーザーの実際のメール アドレスOffice 365使用します。

方法 2 - ユーザー名またはパスワードを変更する

ユーザーの Office 365 アカウントまたはユーザーのサードパーティ アカウントのユーザー名またはパスワードを変更して、ユーザーの Office 365 アカウントに対して一意に設定します。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。