Microsoft 365 ハイブリッド環境への移行後に代理人が代理で送信できない

元の KB 番号: 4039613

現象

メールボックスがExchange Onlineに移行され、オンプレミス環境にメールボックスを持つ代理人を追加した場合、代理人は、Exchange Onlineのメールボックスを使用して代理で電子メールを送信できません。 フォルダー へのアクセスと会議の招待転送ルールは、想定どおりに機能します。

原因

この問題は、publicDelegates属性 (GrantSendOnBehalfTo) が現在オンプレミスの Active Directory Domain Servicesに書き戻されていないために発生します。 これが既定の構成です。

解決方法

代理送信 (publicDelegates) 属性を自動的に書き戻すには、ユーザーが Microsoft Entra Connect Exchange ハイブリッド展開設定を有効にし、バージョン 1.1.553 以降を実行している必要があります。 詳細については、次の記事を参照してください。

回避策として、管理者はリモート PowerShell を使用して、 代理送信 アクセス許可を手動で追加できます。 これを行うには、以下のコマンドレットを実行します。

Set-MailUser UserSMTPAddress -GrantSendOnBehalfTo DelegateSMTPAddress

このアクセス許可が手動で追加されると、代理人はユーザーの代わりに送信できるようになります。

Microsoft 365 専用/ITAR ユーザーの場合のみ:

従来の専用環境から Microsoft 365 に移行する場合は、 代理送信 アクセス許可を手動で追加する必要があります。 値は、メールボックスを vNext に移動した専用ユーザーには自動的に書き戻されません。

次のオプションを使用できます。

オプション 1

SSA-SE-RemoteMailbox 役割グループのメンバーである管理者は、次のコマンドレットを実行できます。

Set-RemoteMailbox <mailbox> -GrantSendonBehalfTo <delegate>

オプション 2

Microsoft サポートに要求を送信して、アクセス許可をGrantSendOnBehalfToリモート メールボックスに追加できます。