Microsoft 365 ハイブリッド環境の別のフォレストの Outlook ユーザーまたは会議室メールボックスにアクセス許可を追加できない

元の KB 番号: 3195201

現象

Microsoft 365 では、Microsoft Outlook のフォレスト間 (または共有) メールボックスのアクセス許可にセキュリティ グループまたはユーザーを追加することはできません。 具体的には、この問題は次のシナリオで発生します。

  • 別のフォレスト内の会議室メールボックスに対するフル アクセスまたはフォルダー レベルの権限が付与されました。

  • Outlook で会議室メールボックスを共有予定表として追加します。

  • [予定表] フォルダーを右クリックし、[ アクセス許可 ] タブを選択します。

    Room 1 on-prem プロパティ ウィンドウの [アクセス許可] タブのスクリーンショット。

  • [追加] を選択し、People ピッカーからユーザーまたはセキュリティ グループを選択し、[OK] を選択します。 ユーザーまたはセキュリティ グループが表示され、アクセス許可レベルを選択できます。

    新しいユーザーが追加された [アクセス許可] タブのスクリーンショット。

  • [適用] または [OK] を選択し、[アクセス許可] タブに戻ると、ユーザーまたはセキュリティ グループは表示されなくなります。

    スクリーンショットは、ユーザーまたはセキュリティ グループが [アクセス許可] タブの下に表示されなくなったことを示しています。

注:

この問題は、会議室メールボックスがオンプレミスで、ユーザーがExchange Onlineしている場合に再現できます。 この問題は、会議室メールボックスがExchange Onlineに移動され、ユーザーがオンプレミスのメールボックスを持っている場合にも発生します。

さらに、ユーザーまたは会議室メールボックスの Outlook フォルダーを右クリックし、[ プロパティ ] を選択してフォルダーのアクセス許可を追加すると、次のエラー メッセージが表示されます。

Cannot display the folder properties. The folder may have been deleted or the server where the folder is stored may be unavailable. Cannot display folder properties.

原因

この問題は、メールボックス アカウントがプロファイルに正しく追加されていない場合に発生します。 フォルダーのプロパティにはアクセスできません。

解決方法

この問題を回避するには、以下のいずれかの方法を使用します。

  • Add-MailboxFolderPermission コマンドレットを使用して、会議室メールボックスにフォルダー レベルのアクセス許可を追加します。
  • 会議室メールボックスと同じフォレスト内のユーザーは、Outlook でアクセス許可を追加できます。

メールボックスがユーザーまたは共有メールボックスの場合は、メールボックスを追加のメール アカウントとして追加します。 これを行うには、次の手順を実行します。

  1. [ ファイル>情報] を選択し、[ アカウント設定] を選択します。
  2. [アカウント設定] を選択します。
  3. [ 電子メール ] タブで、[ 新規] を選択します。
  4. [ アカウントの自動セットアップ] ページで、会議室またはユーザーのメールボックス名、メール アドレス、アカウント パスワードを入力します。
  5. [次へ] を選択します。

その後、アクセス許可を追加できます。