ユーザーは、ハイブリッド展開でユーザーに移動された後でも、Exchange Onlineメールボックスにアクセスできます。

元の KB 番号:   2973898

現象

オンプレミスのメールボックスを組織に移動した Exchange Server と Exchange Online のハイブリッドオンプレミス展開をExchange Onlineします。 この移動後も、1 人または複数のユーザーがオンプレミスのメールボックスにアクセスできます。 さらに、ユーザーのオンプレミス メールボックスは引き続きメールを受信します。

原因

リモート移動プロセスの一環として、オンプレミスのユーザー メールボックスにいくつかの変更が加わります。 これらの変更が行われた後、メールはメールボックスのExchange Online配信され、このメールボックスからのみアクセスできます。 これらの変更が発生しない場合、または誤って発生した場合、メールは予期したExchange Onlineメールボックスにルーティングされません。

この問題は、オンプレミスのメールボックスの種類が UserMailbox から RemoteMailbox に正しく変更されない場合に発生します。 そのため、メールボックスはメールを正しくメールにルーティングExchange Online。

解決方法

この問題を解決するには、次の手順を実行します。

  1. メールボックスをExchange Onlineオンプレミスの組織に復元Exchangeします。 これを行うには、次の Microsoft Web サイトを参照し、主要な手順 3 (EAC を使用してメールボックスを移動する) の 「Exchange Online メールボックスをオンプレミス組織に移動する」セクションの手順に従います。

    ハイブリッド展開で、オンプレミスと Exchange Online 組織間のメールボックスを移動する

  2. 完全なディレクトリ同期を強制します。

  3. 影響を受けるユーザー メールボックスを復元してExchange Online。 これを行うには、手順 1 の Web サイトを参照し、次に、主要な手順 3 の 「オンプレミス メールボックスを移動して Exchange Onlineに移動する」セクションの 手順 に従います。

詳細情報

2013 ハイブリッド展開Exchange詳細については、「ハイブリッド展開Exchange Serverを参照してください

さらにサポートが必要な場合 Microsoft [Community] または [Microsoft Q&A] に移動します