Microsoft 365、Intune、または Azure で管理者パスワードをリセットしようとすると、「アカウントを確認できませんでした」というエラーが表示される

問題

Microsoft 365、Microsoft Intune、Microsoft Azure などの Microsoft クラウド サービスの管理者パスワードをリセットしようとすると、次のエラー メッセージが表示されます。

アカウントを確認できませんでした

アカウントを保護するには、このサイトを使用してパスワードをリセットする前に、アカウントに関連付けられている携帯電話に連絡する必要があります。 残念ながら、この番号で連絡を取ろうとした最近の試みは成功していません。

必要に応じて、organizationの別の管理者に連絡してパスワードをリセットできます。

このオプションが機能しない場合は、サポートにお問い合わせください。

原因

この問題は、Microsoft Entra IDのユーザー アカウントに UsageLocation パラメーターが設定されていない場合に発生します。 UsageLocation パラメーターが設定されていない場合、管理者のセルフサービス パスワード リセットは機能しません。

ソリューション

パスワードを変更するには、別の管理者にパスワードのリセットを依頼します。 organizationに他の管理者がいない場合は、テクニカル サポートにお問い合わせください。

エラー メッセージをトリガーする問題を解決するには、状況に応じて次のいずれかの方法を使用します。

方法 1: 携帯電話番号を設定する

別の管理者と連携して、携帯電話番号を設定します。 または、サインインできたら、クラウド サービス ポータルで携帯電話番号を更新します。

方法 2: ユーザーの場所を設定する

別の管理者と連携して、ユーザーの場所を設定します。 または、サインインできたら、Microsoft 365 ポータルでユーザーの場所を設定します。 これを行うには、次の手順を実行します。

  1. Microsoft 365 ポータル (https://portal.office.com) にサインインします。
  2. ユーザーとグループに移動し、管理者アカウントを選択します。
  3. [設定] に移動します。
  4. [ ユーザーの場所の設定] で、自分が配置されているリージョンを選択します。
    または、Set-MsolUser Azure Active Directory モジュールを使用Windows PowerShellコマンドレットと UsageLocation パラメーターを使用して、ユーザーの場所を設定できます。

注:

Azure AD および MSOnline PowerShell モジュールは、2024 年 3 月 30 日の時点で非推奨となりました。 詳細については、 非推奨の更新プログラムに関するページを参照してください。 この日付以降、これらのモジュールのサポートは、Microsoft Graph PowerShell SDK への移行支援とセキュリティ修正に限定されます。 非推奨のモジュールは、2025 年 3 月 30 日まで引き続き機能します。

Microsoft Entra ID (旧称 Azure AD) と対話するには、Microsoft Graph PowerShell に移行することをお勧めします。 移行に関する一般的な質問については、移行に関する FAQ を参照してください。 メモ: バージョン 1.0.x の MSOnline では、2024 年 6 月 30 日以降に中断が発生する可能性があります。

詳細

Set-MsolUser コマンドレットの詳細については、「 Set-MsolUser」を参照してください。

さらにヘルプが必要ですか? Microsoft コミュニティまたはMicrosoft Entra フォーラム Web サイトに移動します。