"アカウントを確認できません" エラーが発生した場合、管理者パスワードを Office 365 Intune、または Azure でリセットする

注意

Office 365 用リソース は、 エンタープライズ向け Microsoft 365 アプリに名前変更されています。 この変更の詳細については、 このブログの投稿を参照してください。

問題

Microsoft クラウド サービス (Office 365、Microsoft Intune、Microsoft Azure など) の管理者パスワードをリセットすると、次のエラー メッセージが表示されます。

アカウントを確認できません

アカウントを保護するには、このサイトを使用してパスワードをリセットする前に、アカウントに関連付けられている携帯電話に連絡する必要があります。残念ながら、最近この番号で連絡を取る試みは成功しなかった。

必要な場合は、組織内の別の管理者に連絡して、パスワードをリセットできます。

このオプションが機能しない場合は、サポートにお問い合わせください。

原因

この問題は、ユーザー アカウントに UsageLocation パラメーターが設定されていない場合に発生します (AD Azure Azure Active Directory)。 UsageLocation パラメーターが設定されていない場合、管理者のセルフサービス パスワードリセットは機能しません。

ソリューション

パスワードを変更するには、別の管理者にリセットを求める。 組織に他の管理者がいない場合は、テクニカル サポートにお問い合わせください。

エラー メッセージをトリガーする問題を解決するには、状況に応じて、次のいずれかの方法を使用します。

方法 1: 携帯電話番号を設定する

別の管理者と作業して携帯電話番号を設定します。 または、サインインできたら、クラウド サービス ポータルで携帯電話番号を更新します。

方法 2: ユーザーの場所を設定する

別の管理者と一緒に作業して、ユーザーの場所を設定します。 または、サインインできたら、ユーザーの場所をポータルのOffice 365します。 これを行うには、次の手順を実行します。

  1. ポータル () にサインインOffice 365します https://portal.office.com
  2. ユーザーと グループに移動し、管理者アカウントを選択します。
  3. [設定] に 移動します
  4. [ ユーザーの場所の設定] で、現在の地域を選択します。
    または、ユーザーの場所を設定Set-MsolUser Azure Active Directory UsageLocation パラメーター Windows PowerShell一緒に、Set-MsolUser Azure Active Directory モジュールを使用できます。

詳細情報

このコマンドレットの詳細についてはSet-MsolUser Set-MsolUser を参照してください

さらにヘルプが必要ですか? Microsoft コミュニティ または Azure Active Directory Forums (英語情報) Web サイトを参照してください。