ユーザー ポータルの [ユーザー] ページで、"1 つ以上のユーザーに割り当てられたExchange Onlineメールボックスまたはアーカイブを保持するために割り当てられたライセンスが必要です" というメッセージがOffice 365されます。

注意

Office 365 用リソース は、 エンタープライズ向け Microsoft 365 アプリに名前変更されています。 この変更の詳細については、 このブログの投稿を参照してください。

問題

ユーザー ポータルの [ユーザー] ページをOffice 365、Microsoft Office 365メッセージが表示されます。

1 人または複数のユーザーが割り当てられたライセンスを必要とすると、メールボックスExchange Onlineされます。新しいビューを作成し、[メールボックスとライセンスを持つユーザー] を選択します。リスト内のすべてのユーザーを選択し、[編集] をクリックしてライセンスを割り当てる。

さらに、次の現象が発生します。

  • Exchange Online管理センターまたは PowerShell で作成されたユーザー ExchangeライセンスExchange Onlineがありません。
  • 管理センターまたは PowerShell で作成されたユーザーのExchangeメールボックスExchange Online。

原因

これは、ユーザー メールボックスが管理センターの Exchange作成され、ユーザーにまだライセンスが割り当てられていない場合に発生します。

ソリューション

Office 365 ポータルにビューを作成して、メールボックスを持っているが、ライセンスを持っているユーザーの一覧を表示します。 これを行うには、次の手順を実行します。

  1. 管理者としてOffice 365ポータル ( ) https://portal.office.com にサインインします。
  2. [ユーザー とグループ] をクリック し、[アクティブなユーザー] をクリックします
  3. [ フィルター ] ( [フィルター] アイコンのスクリーン ショット) をクリックし、ドロップダウン ボックスで [ライセンスのないユーザー  ] をクリックします
    注:ユーザーにライセンスを割り当てるには、ユーザーをダブルクリックします。 [ライセンスの割り当て] ページで、割り当てるアイテムの横にあるチェック ボックスをオンにして、[保存] をクリックします。

詳細情報

ユーザーにライセンスが割り当てられているか、メールボックスが削除されている必要があります。 Exchange 管理センターでユーザー メールボックスが作成された時間から、管理者はユーザーに Office 365 ポータルでライセンスを割り当てるのに 60 日間をOffice 365します。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。