Office Mobile で "サブスクリプションを確認できません" または "サブスクリプションが見つかりません" というエラー メッセージ

現象

Office Mobile for iPhone を使用すると、次のいずれかのエラー メッセージが表示されます。

サブスクリプションを確認できない

サインインして、このアプリを再アクティブ化してください。

サブスクリプションが見つかりません

アカウントに接続されているサブスクリプションが見つかりませんでした。

原因

この問題は、以前にアクティブ化されたバージョンの Office Mobile がデバイス上に存在するため 、場合によっては別のサブスクリプションから発生する可能性があるために発生します。 そのため、新しいOffice Professional Plus ライセンスを適用できません。

ソリューション

この問題を解決するには、次の手順を実行します。

  1. Microsoft 365 ポータルでライセンスが割り当てられていることを確認します。 これを行うには、次の手順を実行します。

    注:

    サインインできない場合、または [設定] ボタンが表示されない場合は、管理者権限を持っていないか、ライセンスが割り当てられない可能性があります。

    1. Microsoft 365 ポータルにサインインします。

    2. 左側のウィンドウで、[サブスクリプション] を選択 します

      Microsoft 365 ポータルにサインインした後のスクリーンショット。左側のウィンドウで [サブスクリプション] を選択します。

    3. サブスクリプションとライセンスの一覧で、[Office 365 <エディション>] セクションまで下にスクロールし、[最新のデスクトップ バージョンの Office] を探します。 このエントリが一覧に表示される場合は、正しく割り当てられている Office サブスクリプションがあります。

      注:

      垂直スクロール バーが表示されない場合は、ポインターをリストの上に置き、マウスの左ボタンを長押ししてからスクロールします。

      サブスクリプションを選択した後の Office の最新のデスクトップ バージョンを示すスクリーンショット。

    4. 最新のデスクトップ バージョンの Office のエントリが一覧に表示されない場合は、管理者に問い合わせるか、次の Web サイトにアクセスします。

  2. Office サブスクリプション サービスのサービス正常性の状態を確認します。

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