"サブスクリプションを確認できない" または "サブスクリプションが見つかりません" というエラー メッセージがモバイルOffice表示される

注意

Office 365 用リソース は、 エンタープライズ向け Microsoft 365 アプリに名前変更されています。 この変更の詳細については、 このブログの投稿を参照してください。

現象

iPhone 用モバイル Officeを使用すると、次のいずれかのエラー メッセージが表示されます。

サブスクリプションを確認できない

サインインして、このアプリを再アクティブ化してください。

サブスクリプションが見つかりません

アカウントに接続されているサブスクリプションが見つからなかった。

原因

この問題は、以前にアクティブ化されたバージョンのモバイル Officeがデバイス上に存在し、おそらく別のサブスクリプションから発生する可能性がある場合に発生します。 したがって、新しいOffice Professional Plusは適用できません。

ソリューション

この問題を解決するには、次の手順を行います。

  1. 365 ポータルでライセンスが割り当てられているOffice確認します。 これを行うには、次の手順を実行します。

    注意

    サインインできない場合、または [設定]ボタンが表示されない場合は、管理者権限を持ってないか、ライセンスが割り当てられていない可能性があります。

    1. 365 ポータルにサインインOfficeします

    2. 左側のウィンドウで、[サブスクリプション] を選択します

      割り当てられたライセンス

    3. サブスクリプションとライセンスの一覧で 、[Office <edition> 365] セクションまで下にスクロールし、最新のデスクトップ バージョンの Office を 探します。 このエントリが一覧に表示される場合は、正Office割り当てられているサブスクリプションがあります。

      注意

      垂直スクロール バーが表示しない場合は、ポインターをリストの上に置き、マウスの左ボタンを長押ししてからスクロールします。

      Office状態

    4. リスト に最新の デスクトップ バージョンのOfficeが表示されない場合は、管理者に問い合わせてください。または次の Web サイトにアクセスします。

  2. サブスクリプション サービスのサービス正常性の状態Officeします。

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。