Microsoft Outlook での .pst ファイルの管理方法

元の KB 番号:   287070

概要

この記事では、個人用ストレージ フォルダー (.pst ファイルとも呼ばれます) を使用して、Microsoft Outlook 2010、Microsoft Office Outlook 2007、Microsoft Office Outlook 2003、および Microsoft Office Outlook 2002 で作成したデータをバックアップする方法について説明します。 メッセージ、連絡先、予定、仕事、メモ、および履歴を、.pst ファイルにバックアップできます。

注意

Microsoft Outlook のメッセージ、連絡先、予定、仕事、メモ、および履歴は、次の 2 つの場所のどちらかに自動的に格納されます。

  • コンピューター上の個人用ストレージ フォルダー (.pst ファイルとも呼ばれます)。
  • サーバー上のメールボックス。 Outlook を Microsoft Exchange Server と共に使用している場合、メールボックスはサーバー上に配置されます。

ハードウェア障害が発生した場合、誤ってデータを失った場合、コンピューター間でデータを転送する必要がある場合、ハード ディスク ドライブ間でデータを転送する必要がある場合などは、.pst ファイルのバックアップを使用して、Outlook のデータを復元または移動できます。

.pst ファイルの管理

次の一覧から操作を選択してください。

.pst ファイルを見つける方法

古い .pst ファイルまたは既存の .pst ファイルがコンピューター上のどこに存在するか分からない場合、または .pst ファイルを Outlook プロファイルに追加する場合は、次の手順を実行します。

  1. .pst ファイルを検索するには:
    • Windows 10 または Windows 7: タスク バーで、「ここに検索語句を入力してください」というラベルの付いたアイコンを選択します。
    • Windows 2000 または Microsoft Windows Millennium Edition: [スタート] を選択し、[検索] をポイントして、[ファイルやフォルダー] を選択します。
    • Windows Vista: [スタート]、[コンピューター] の順に選択します。 右上隅にある検索ウィンドウを見つけます。
    • Windows XP: [スタート]、[検索] の順に選択します。
    • Windows 95 または Windows 98: [スタート] を選択し、[検索] をポイントし、[ファイルやフォルダー] を選択します。
  2. 「**.pst*」と入力し、Enter キーを押すか、[今すぐ検索] を選択します。 Outlook に追加する目的の .pst ファイルを見つけます。 .Pst ファイルの場所を記録します。
  3. 検索ウィンドウを閉じて Outlook を起動します。
    • Outlook 2010 を実行している場合、[ファイル] タブを選択し、[情報] カテゴリの [アカウント設定] を選択します。 もう一度 [アカウント設定] を選択し、表示されるウィンドウで [データ ファイル] タブを選択します。
    • Outlook 2007 以前を実行している場合は、[ファイル] メニューを選択し、[データ ファイルの管理] を選択します。
  4. [追加] ボタンを選択し、追加する正しい種類の .pst ファイルを選択します。
    • .pst ファイルが Outlook 2007 で作成されている場合は、[Office Outlook個人用フォルダー ファイル (.pst)] を選択します。
    • .pst ファイルが Outlook 97、2000、XP などの以前のバージョンの Outlook で作成されている場合は、[Outlook 97-2002 個人用フォルダー ファイル (.pst)] を選択します。
  5. 検索中に見つけた目的の .pst ファイルを見つけます。 .pst ファイルを選択し、[OK] を選択します。
  6. .pst ファイルのカスタム名を入力するか、既定の名前をそのまま使用します。 [OK] を選択します。 [閉じる] を選択して、アクティブなウィンドウを終了します。

Outlook フォルダー リストにその .pst ファイルが表示されるようになります。

.pst ファイルのバックアップ コピーを作成する方法

Outlook を Microsoft Exchange Server と共に使用していない場合、Outlook で .pst ファイルのすべてのデータが自動的にバックアップされます。 元の .pst ファイルが破損しているか、失われた場合、バックアップ コピーを使用して Outlook データを復元できます。 このセクションでは、既定の項目がすべてファイル内にある .pst ファイル全体のコピーを作成する方法を説明します。 .pst ファイル全体をバックアップするには、次の手順を実行します。

  1. Outlook、Microsoft Exchange、Microsoft Windows Messaging などのメッセージング プログラムをすべて終了します。

  2. [スタート]、[ファイル名を指定して実行] の順に選択します。 [名前] ボックス に「コントロール パネル」と入力し、Enter キーを押して [コントロール パネル] を開きます。

    注意

    [カテゴリを選択してください] 画面が表示される場合は、[ユーザー アカウント] をクリックし、手順 3 に進みます。

  3. [メール] アイコンをダブルクリックします。

  4. [プロファイルの表示] を選択します。

  5. 適切なプロファイルを選択し、[プロパティ] を選択します。

  6. [データ ファイル] を選択します。

  7. [名前] の下で、バックアップする [個人用フォルダー サービス] を選択します。 既定では、このサービスは個人用フォルダーと呼ばれます。 ただし、他の名前に変更することもできます。

    注意

    • プロファイルに複数の個人用フォルダー サービスがある場合は、各 .pst ファイルのセットを個別にバックアップする必要があります。
    • 個人用フォルダーという名前のエントリがなく、Outlook でメッセージや連絡先や予定などの情報をまだ保存していない場合は、おそらく個人用フォルダー サービスがまだ有効になっていません。 .pst ファイルの作成方法については、「関連情報」セクションに移動してください。
    • プロファイルに個人用フォルダー サービスがなく、Outlook でメッセージや連絡先や予定などの情報を保存できる場合、情報はおそらく Exchange Server のメールボックスに保存されます。 「Microsoft Exchange Server 上にある .pst ファイルのデータをバックアップする方法」セクションの手順を使用してみてください。
  8. [設定] を選択し、表示されたパスとファイル名をメモします。

    注意

    .pst ファイルに Outlook で使用する MAPI フォルダーに保存されるすべてのデータが含まれるため、このファイルはサイズが非常に大きくなる可能性があります。 .pst ファイルのサイズを小さくするには、[設定] ウィンドウで、[今すぐ圧縮] を選択します。

  9. すべての プロパティ 関連のダイアログ ボックスを閉じます。

  10. エクスプローラーまたは [マイ コンピューター] を使用して、手順 8. でメモしたファイルをコピーします。 ハード ディスク ドライブ上の別の場所にコピーすることも、フロッピー ディスク、CD-ROM、ポータブル ハード ディスク ドライブ、磁気テープ カセット、その他のストレージ デバイスなどの任意の種類のリムーバブル ストレージ メディアにコピーすることもできます。

Microsoft Exchange Server 上にある .pst ファイルのデータをバックアップする方法

Outlook を Microsoft Exchange Server で使用する場合、データをバックアップするには、データが保存されている場所を知っている必要があります。 Outlook データの既定の配信場所と格納場所は Exchange Server のメールボックスです。 通常、Exchange Server 管理者がサーバー上のメールボックスのバックアップを処理します。 ただし、一部の Exchange Server 管理者は Outlook データをコンピューター上の .pst ファイルに保存します。

次の手順に従って、Outlook が現在データを保存している場所を見つけます。

Outlook 2010 の場合:

  1. Outlook リボンの [ファイル] タブを選択します。
  2. [情報] カテゴリで、[アカウント設定] ボタンを選択し、[アカウント設定] を選択します。
  3. [アカウント設定] ウィンドウで、[データ ファイル] タブを選択します。

注意

  • [場所] フィールドに「Online」という単語、またはファイル名拡張子 .ost を持つファイルへのパスが含まれる場合、Outlook は Exchange Server 上のフォルダーにデータを保存します。 バックアップの処理方法の詳細については、Exchange Server 管理者に問い合わせてください。
  • [場所] フィールドにファイル名拡張子 .pst を持つファイルへのパスが含まれる場合、Outlook は新しいメッセージ、連絡先、予定、その他のデータを、ユーザーのハード ディスク上の .pst ファイルに保存します。 データをバックアップする方法については、「.pst ファイルのバックアップ コピーを作成する方法」セクションを参照してください。

Outlook 2007 の場合:

  1. [ツール] メニューの [オプション] を選択し、[メール セットアップ] タブを選択して、[電子メール アカウント] を選択します。
  2. [アカウント設定] ウィンドウで、[データ ファイル] タブを選択します。

注意

  • [名前] フィールドで「メールボックス」という単語の後にメール名が含まれる場合、Outlook は Exchange Server 上のフォルダーにデータを保存します。 バックアップの処理方法の詳細については、Exchange Server 管理者に問い合わせてください。
  • フィールドに、"Personal Folder" という単語、または一連の個人用フォルダーつまり .pst ファイルの名前が表示される場合は、Outlook は新しいメッセージ、連絡先、予定、その他のデータを、ユーザーのハード ディスクの .pst ファイルに保存します。 データをバックアップする方法については、「.pst ファイルのバックアップ コピーを作成する方法」を参照してください。

以前のバージョンの Outlook の場合:

  1. [ツール] メニューの [電子メール アカウント] を選択します。

    注意

    このオプションは、一部のネットワークでは使用できません。 ネットワーク管理者がアカウント情報を保護するためにこのオプションを削除したためです。 [電子メール アカウント] オプションが表示されない場合は、ネットワーク管理者にお問い合わせください。

  2. [既存の電子メール アカウントの表示と変更]、[次へ] の順に選択します。

  3. [新着電子メールの配信場所] オプションを確認します。 このオプションに「メールボックス」という単語の後にメール名が含まれる場合、Outlook は Exchange Server 上のフォルダーにデータを保存します。 バックアップの処理方法の詳細については、Exchange Server 管理者に問い合わせてください。

注意

フィールドに「個人用フォルダー」という単語や、一連の個人用フォルダーまたは .pst ファイルの名前が含まれる場合、Outlook は新しいメッセージ、連絡先、予定、その他のデータを、ユーザーのハード ディスク上の .pst ファイルに保存します。 データをバックアップする方法については、「.pst ファイルのバックアップ コピーを作成する方法」セクションを参照してください。

.pst ファイルのデータをエクスポートする方法

Outlook データの一部のみをバックアップする場合は、保存するデータのみの新しいバックアップ .pst ファイルを作成できます。 これは .pst ファイル データのエクスポートとも呼ばれます。 たとえば、重要な情報が一部のフォルダーのみにあり、他のそれほど重要ではない項目はそれよりかなり大きいフォルダーに格納されているような場合、このセクションの方法を使用します。 重要なフォルダーや連絡先だけをエクスポートし、[送信済みメール] などのフォルダーは除外することができます。

Outlook 2010 の場合:

特定のフォルダーをエクスポートするには、次の手順を実行します。

  1. [ファイル] タブを選択します。
  2. [Outlook オプション] ウィンドウで [詳細設定] を選択します。
  3. [エクスポート] を選択します。
  4. インポート/エクスポート ウィザード で、[ファイルへエクスポート]、[次へ] の順に選択します。
  5. [Outlook データ ファイル (.pst)] を選択して、[次へ] を選択します。
  6. エクスポートするフォルダーを選択して、[次へ] を選択します。
  7. [参照] を選択し、新しい .pst ファイルの保存先を選択します。
  8. [ファイル名] ボックスに新しい .pst ファイルに使用する名前を入力し、[OK] を選択します。
  9. [完了] を選択します。

以前のバージョンの Outlook の場合:

  1. Outlook を起動します。
  2. [ファイル] メニューの [インポートとエクスポート] を選択します。 このコマンドが表示されない場合は、メニューの一番下の下向きの矢印をポイントしてから、[インポートとエクスポート] を選択します。
  3. [ファイルへエクスポート]、[次へ] の順に選択します。
  4. [個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。
  5. .pst ファイルにエクスポートするフォルダーを選択し、[次へ] を選択します。
  6. [参照] を選択し、新しい .pst ファイルの保存先を選択します。
  7. [ファイル名] ボックスに新しい .pst ファイルに使用する名前を入力し、[OK] を選択します。
  8. [完了] を選択します。

注意

フォルダーのデザインのプロパティには、アクセス許可、フィルター、説明、フォーム、およびビューが含まれます。 1 つの .pst ファイルから別の .pst ファイルにアイテムをエクスポートする場合、フォルダーのデザインのプロパティは維持されません。

Outlook に .pst ファイルのデータをインポートする方法

元の .pst ファイルが破損しているか、失われた場合、.pst ファイルのバックアップ コピーを使用して Outlook データを復元できます。 .Pst ファイルに保存されるすべてが Outlook に返されます。

Outlook 2010 の場合:

データを Outlook に復元またはインポートするには、次の手順を実行します。

  1. [ファイル] タブを選択します。

  2. [開く] カテゴリで、[インポート] を選択します。

  3. インポート/エクスポート ウィザード で、[I他のプログラムまたはファイルからのインポート]、[次へ] の順に選択します。

  4. [Outlook データ ファイル (.pst)] を選択して、[次へ] を選択します。

  5. インポートする .pst ファイルのパスと名前を入力するか、[参照] を選択してインポートするファイルを選択します。

    注意

    [オプション] で、インポートした情報を Outlook に既に存在する項目に置き換えたり複製したりする場合を除いて、[重複したらインポートしない] を選択することをお勧めします。

  6. [次へ] を選択します。

  7. インポートするフォルダーを選択します。 すべてを .pst ファイルにインポートするには、階層の一番上を選択します。

    注意

    一番上のフォルダー (通常は 個人用フォルダーOutlook データ ファイル、または自分のメール アドレス) が自動的に選択されます。 [サブフォルダーを含む] は、既定でオンになっています。 選択したフォルダーの下のすべてのフォルダーがインポートされます。

  8. [完了] を選択します。

以前のバージョンの Outlook の場合:

データを Outlook に復元つまりインポートするには、次の手順を実行します。

  1. インポートする .pst ファイルがフロッピー ディスク、ポータブル ハード ディスク ドライブ、CD-ROM、磁気テープ カセット、その他のストレージ メディアなどのリムーバブル デバイスに格納されている場合は、ストレージ デバイスを挿入または接続し、.pst ファイルをコンピューターのハード ディスク ドライブにコピーします。

    .Pst ファイルをコピーする場合、[読み取り専用] 属性がオフになっていることを確認してください。 この属性がオンになっていると、次のエラー メッセージが表示される場合があります。

    特定のデバイス、ファイル、またはパスにアクセスできませんでした。 他のユーザーやアプリケーションによって使用されているか、削除されたか、ネットワークに問題が発生しているか、または必要なアクセス権がない可能性があります。 このファイルを使用しているアプリケーションをすべて閉じて、再試行してください。

    このエラー メッセージが表示される場合は、[読み取り専用] 属性をオフにして、再度ファイルをコピーしてください。

  2. Outlook を起動します。

  3. [ファイル] メニューの [インポートとエクスポート] を選択します。 このコマンドが表示されない場合は、メニューの一番下の下向きの矢印をポイントしてから、[インポートとエクスポート] をクリックします。

  4. [他のプログラムまたはファイルからのインポート] を選択し、[次へ] を選択します。

  5. [個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。

  6. インポートする .pst ファイルのパスとファイル名を入力し、[次へ] をクリックします。

  7. インポートするフォルダーを選択します。 すべてを .pst ファイルにインポートするには、階層の一番上を選択します。

  8. [完了] を選択します。

あるコンピューターから別のコンピューターに Outlook データを転送する方法

コンピューター間で .pst ファイルを共有したり同期したりはできません。 ただし、あるコンピューターから別のコンピューターに Outlook データを転送することはできます。

「.pst ファイルのバックアップ コピーを作成する方法」の手順を使用して .pst ファイルを CD や DVD-ROM または他のポータブル メディアにコピーするか、または LAN/WAN リンクを通して別のコンピューターにファイルをコピーします。

注意

LAN/WAN リンク経由での .pst ファイルへの接続はサポートされておらず、そのようなリンク経由で .pst ファイルに接続すると問題が発生する場合があります。 「LAN および WAN リンク経由での個人用フォルダー ファイルの使用の制限」を参照してください。

データの転送専用の新しい 2 番目の .pst ファイルも作成します。 この新しい .pst ファイルで転送するデータを保存し、転送しないデータは除外します。 2 台のコンピューター間で転送するため、またはバックアップのためにデータを保存するためにセカンダリ .pst ファイルを作成する必要がある場合は、次の手順を実行します。

Outlook 2010 の場合:

  1. [ファイル] タブを選択します。
  2. [情報] カテゴリで、[アカウント設定] ボタンを選択し、[アカウント設定] を選択します。
  3. [アカウント設定] ウィンドウで、[データ ファイル] タブを選択します。
  4. [追加]、[Outlook データ ファイル (.pst)]、[OK] の順に選択します。
  5. 新しい .pst ファイルの一意の名前を入力します。 たとえば、「Transfer.pst」と入力し、[OK] を選択します。
  6. Outlook を終了します。

以前のバージョンの Outlook の場合:

  1. [ファイル] メニューの [新規作成] をポイントし、[ Outlook データ ファイル] を選択します。
  2. 新しい .pst ファイルの一意の名前を入力します。 たとえば、「Transfer.pst」と入力し、[OK] を選択します。
  3. 個人用フォルダー ファイルの表示名を入力し、[OK] を選択します。
  4. Outlook を終了します。

次の手順に従って、既存の .pst ファイルをコピーします。

  1. .pst ファイルのバックアップ コピーを作成する方法」セクションの手順を使用して、転送する .pst ファイルのバックアップ コピーを作成します。 バックアップの .pst ファイルを、CD-ROM または他の種類のリムーバブル メディアにコピーします。
  2. バックアップの .pst ファイルを、リムーバブル メディアから第 2 のコンピューターにコピーします。
  3. Outlook に .pst ファイルのデータをインポートする方法」セクションの手順に従って、.pst ファイルのデータを第 2 のコンピューターの Outlook にインポートします。

個人用アドレス帳をバックアップする方法

個人用アドレス帳に、Outlook アドレス帳または連絡先リストに含まれていないメール アドレスと連絡先情報が含まれていることがあります。 Outlook アドレス帳は Exchange Server のメールボックスまたは .pst ファイルに保存できます。 ただし、個人用アドレス帳によってハード ディスク ドライブに格納される別のファイルが作成されます。 このアドレス帳がバックアップされるようにするには、バックアップ プロセスで .pab 拡張子の付いたファイルを含める必要があります。

個人用アドレス帳ファイルを探すには、次の手順を実行します。

  1. 実行している Windows のバージョンに応じて、次の手順を実行します。

    • Windows Vista: [スタート] を選択します。
    • Windows XP: [スタート]、[ファイル名を指定して実行] の順に選択します。
    • Windows 95 または Windows 98: [スタート] を選択し、[検索] をポイントし、[ファイルやフォルダー] を選択します。
    • Windows 2000 または Windows Millennium Edition (Me): [スタート] を選択し、[検索] をポイントして、[ファイルやフォルダー] を選択します。
  2. 「*.pab」と入力し、Enter キーを押すか、[今すぐ検索] を選択します。

    .pab ファイルの場所を控えます。 [マイ コンピューター] またはエクスプローラーを使用して、.pst ファイルのバックアップが格納されているのと同じフォルダーまたはストレージ メディアに、.pab ファイルをコピーします。

このバックアップを使用して、個人用アドレス帳を自分のコンピューターに復元したり、別のコンピューターに転送したりできます。 個人用アドレス帳を復元するには、次の手順を実行します。

  1. Outlook、Microsoft Exchange、Windows Messaging などのメッセージング プログラムをすべて終了します。

  2. [スタート]、[ファイル名を指定して実行] の順に選択します。 [名前] ボックスに「コントロール パネル」と入力し、Enter キーを押します。 これにより、[コントロール パネル] が開きます。

    注意

    [カテゴリを選択してください] 画面が表示される場合は、[ユーザー アカウント] を選択します。

  3. [メール] アイコンをダブルクリックします。

  4. [プロファイルの表示] を選択します。

  5. 適切なプロファイルを選択し、[プロパティ] を選択します。

  6. [電子メール アカウント] を選択します。

  7. [新しいディレクトリやアドレス帳の追加]、[次へ] の順に選択します。

  8. [その他のアドレス帳]、[次へ] の順に選択します。

  9. [個人用アドレス帳]、[次へ] の順に選択します。

  10. 復元する個人用アドレス帳ファイルのパスと名前を入力し、[適用]、[OK] の順に選択します。

  11. [閉じる]、[OK] の順に選択します。

注意

Outlook アドレス帳は、メールボックスの連絡先フォルダー、個人用フォルダー ファイル、またはパブリック フォルダーを電子メール アドレス帳として簡単に使用できるようにプロファイルで使用するサービスです。 Outlook アドレス帳自体には、保存されるデータは含まれません。

個人用フォルダー バックアップ ユーティリティを使用して .pst ファイルのバックアップを自動化する方法

マイクロソフトは個人用フォルダー (.pst) ファイルのバックアップを自動化するユーティリティをリリースしました。 個人用フォルダーのバックアップ ユーティリティの詳細については、「電子メールをバックアップする」を参照してください。

Outlook 設定ファイルをバックアップする方法

ツール バーの設定やお気に入りなどのカスタマイズした設定があり、それを別のコンピューターに複製したり自分のコンピューターに復元したりする必要がある場合は、次のファイルをバックアップに含めることができます。

  • Outcmd.dat: このファイルには、ツール バーとメニューの設定が保存されています。

  • ProfileName.fav: これはお気に入りファイルであり、Outlook バーの設定が含まれています (Outlook 2002 以前のバージョンにのみ適用されます)。

  • ProfileName.xml: このファイルには、ナビゲーション ウィンドウの設定が保存されています (Outlook 2003 以降のバージョンにのみ適用されます)。

  • ProfileName.nk2: このファイルには、オートコンプリートのニックネームが保存されています。

  • 署名ファイル: 署名ごとに独自のファイルがあり、作成時に使用した署名と同じ名前が使用されます。 たとえば、MySig という名前の署名を作成する場合、署名フォルダーに次のファイルが作成されます。

    • MySig.htm: このファイルには、HTML 自動署名が保存されています。
    • MySig.rtf: このファイルには、Microsoft Outlook リッチ テキスト形式 (RTF) の自動署名が保存されています。
    • MySig.txt: このファイルには、プレーン テキスト形式の自動署名が保存されています。

    署名ファイルの場所は、実行している Windows のバージョンに応じて異なります。 次の一覧を使用して、適切な場所を探してください。

    • Windows Vista または Windows 7: Drive\users\Username\appdata、ここで Drive は Outlook がインストールされたドライブを表し、Username は Outlook がインストールされたユーザー名を表します。
    • Windows XP または Windows 2000: Drive\Documents and Settings\Username\Local Settings\Application Data\Microsoft\Outlook、ここで Drive は Outlook がインストールされたドライブを表し、Username は Outlook がインストールされたユーザー名を表します。
    • Windows 98 または Windows Millenium Edition: Drive\Windows\Local Settings\Application Data、ここで Drive は Outlook がインストールされたドライブを表します。

注意

電子メール エディターとして Microsoft Word を使用している場合、署名は定型句として Normal.dot ファイルに保存されます。 したがって、このファイルもバックアップする必要があります。

個人用フォルダー ファイルの名前と場所を確認する方法

Microsoft Outlook 2010

  1. Outlook 2010 を起動します。

  2. リボンの [ファイル] タブを選択し、メニューの [情報] タブを選択します。

  3. [アカウント設定] タブを選択します。

  4. もう一度 [アカウント設定] を選択します。

  5. [データ ファイル] を選択します。

    注意

    .pst ファイルのパスとファイル名です。 たとえば、C:\Exchange\Mailbox.pst とは、お使いのドライブ C の Exchange フォルダーにある Mailbox.pst という名前の .pst ファイルのことです。

  6. [閉じる] をクリックし、[OK] を選択します。[ファイル] メニューの [終了してログオフする] を選択して Outlook を終了します。

Microsoft Office Outlook 2002 ~ Microsoft Office Outlook 2007

  1. Outlook を起動します。

  2. [ツール] メニューの [オプション] を選択します。

  3. [メール セットアップ] タブの [データ ファイル] ボタンを選択します。

    注意

    .pst ファイルのパスとファイル名です。 たとえば、C:\Exchange\Mailbox.pst とは、お使いのドライブ C の Exchange フォルダーにある Mailbox.pst という名前の .pst ファイルのことです。

  4. [閉じる] をクリックし、[OK] を選択します。[ファイル] メニューの [終了してログオフする] を選択して Outlook を終了します。

個人用フォルダー ファイルをコピーする方法

  1. [スタート] メニューの [プログラム] をポイントし、[エクスプローラー] を選択します。
  2. .pst ファイルの場所へ移動します。
  3. .pst ファイルを目的の場所にコピーします。

ファイルまたはフォルダーをコピーする方法の詳細について

  1. [スタート] ボタンを選択し、[ヘルプ] を選択します。
  2. [検索] タブを選択し、「コピー」と入力します。
  3. [表示するトピックを選択してください] ボックスで、[ファイルまたはフォルダーのコピーまたは移動] を選択します。

Outlook で使用する新しい個人用フォルダーを設定する方法

Microsoft Outlook 2010

  1. Outlook 2010 を起動します。

  2. リボンの [ファイル] タブを選択し、メニューの [情報] タブを選択します。

  3. [アカウント設定] を選択し、もう一度 [アカウント設定] を選択します。

  4. [データ ファイル] タブの [追加] を選択します。

  5. [ファイルの種類] で [Outlook データ ファイル (*.pst)] を選択します。

  6. .pst ファイルの新しい保存先を指定して [OK] を選択します。

  7. .pst ファイルを選択して [既定に設定] を選択します。

  8. この .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。

    既定の電子メールの配信場所が変更されました。 受信トレイ、予定表、その他のフォルダーの場所が変更されます。 この変更は、次回 Outlook 起動時に有効になります。

  9. [OK] を選択します。

  10. 個人用フォルダー ファイルの名前と場所を確認する方法」セクションの手順 4 で特定された .pst ファイルを選択し、[削除] を選択してプロファイルからローカルの .pst ファイルを削除します。

  11. [はい]、[閉じる]、[OK] の順に選択してすべてのダイアログ ボックスを閉じます。

  12. [ファイル] メニューの [終了] を選択します。

  13. Outlook を再起動します。

以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。 Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。

Microsoft Office Outlook 2003 および Microsoft Office Outlook 2007

  1. Outlook を起動します。

  2. [ツール] メニューの [オプション] を選択します。

  3. 電子メール アカウントが指定されていない場合でも、[メール セットアップ] タブの [電子メール アカウント] ボタンを選択します。

  4. [データ ファイル] タブの [追加] を選択します。

  5. [Office Outlook 個人用フォルダー ファイル (.pst)]、[OK] の順に選択します。

  6. .pst ファイルの新しい場所を検索して [OK] を 2 回選択します。

  7. [既定に設定] を選択します。

  8. この .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。

    既定の電子メールの配信場所が変更されました。 受信トレイ、予定表、その他のフォルダーの場所が変更されます。 この変更は、次回 Outlook 起動時に有効になります。

  9. [OK] を選択します。

  10. 「個人用フォルダー ファイルの名前と場所を確認する方法」セクションの手順 4 で特定された .pst ファイルを選択し、[削除] を選択してプロファイルからローカルの .pst ファイルを削除します。

  11. [はい]、[閉じる]、[OK] の順に選択してすべてのダイアログ ボックスを閉じます。

  12. [ファイル] メニューの [終了] を選択します。

  13. Outlook を再起動します。

.pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。

このプロファイルの新着メールが配信される場所が変更されました。 この操作を完了するには、古い Outlook フォルダーの内容を新しい Outlook フォルダーにコピーする必要があります。 メールの配信場所の変更については、Outlook ヘルプを参照してください。 Outlook バーの一部のショートカットが機能しなくなる場合があります。 ショートカットを新しく作成し直しますか? 作成したすべてのショートカットが削除されます。

Outlook バーのショートカットを更新して新しい .pst ファイルの場所を指すようにするには、[はい] を選択します。元のローカル .pst ファイルのショートカットを指したままにするには、[いいえ] を選択します。

以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。 Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。

Microsoft Office Outlook 2002

  1. Outlook を起動します。

  2. [ツール] メニューの [オプション] を選択します。

  3. 電子メール アカウントが指定されていない場合でも、[メール セットアップ] タブの [電子メール アカウント] ボタンを選択します。

  4. [既存の電子メール アカウントの表示と変更] チェック ボックスをオンにして [次へ] を選択します。

  5. [新しい Outlook データ ファイル] ボタンを選択します。

  6. [データ ファイルの種類] ボックスで [個人用フォルダー ファイル (.pst)]、[OK] の順に選択します。

  7. フォルダーを参照して .pst ファイルの新しい場所を探し、[OK] を 2 回選択します。

  8. [新着電子メールの配信場所] の一覧で、追加した個人用フォルダー ファイルを選択し、[完了] を選択します。

  9. この .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。

    既定の電子メールの配信場所が変更されました。 受信トレイ、予定表、その他のフォルダーの場所が変更されます。 この変更は、次回 Outlook 起動時に有効になります。

  10. [OK] を選択します。

  11. [メール セットアップ] タブの [データ ファイル] ボタンを選択します。

  12. 個人用フォルダー ファイルの名前と場所を確認する方法」セクションの手順 4 で特定された .pst ファイルを選択し、[削除] を選択してプロファイルからローカルの .pst ファイルを削除します。

  13. [閉じる]、[OK] の順に選択してすべてのダイアログ ボックスを閉じます。

  14. [ファイル] メニューの [終了] を選択します。

  15. Outlook を再起動します。

.pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。

このプロファイルの新着メールが配信される場所が変更されました。 この操作を完了するには、古い Outlook フォルダーの内容を新しい Outlook フォルダーにコピーする必要があります。 メールの配信場所の変更については、Outlook ヘルプを参照してください。 また、配信場所を変更したことによって、Outlook バーのいくつかのショートカットが無効になった可能性があります。 ショートカットを新しく作成し直しますか? 作成したすべてのショートカットが削除されます。

Outlook バーのショートカットを更新して新しい .pst ファイルの場所を指すようにするには、[はい] を選択します。元のローカル .pst ファイルのショートカットを指したままにするには、[いいえ] を選択します。

以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。 Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。

詳細

これらの方法で問題が解決しない場合は、サポート担当者に問い合わせることができます。 あるいは、Outlook を Exchange Server と共に使用している場合、Exchange Server の管理者に問い合わせてください。 Microsoft カスタマー サポート サービスの Web サイトでその他の解決策が見つかることもあります。 Microsoft カスタマー サポート サービスの Web サイトで利用できるサービスには、次のものがあります。

Microsoft 製品のテクニカル サポート情報とセルフ ヘルプ ツールを検索する

これらの Microsoft の Web サイトを使用した後も引き続き質問がある場合、または Microsoft サポート サービスの Web サイトで解決策が見つからない場合は、Microsoft サポートにお問い合わせください