Outlook 構成ウィザードのMicrosoft Dynamics CRMエラー コード 80044505

この記事は、Outlook クライアント構成ウィザードのMicrosoft Dynamics CRMが CRM organizationに構成できない問題を解決するのに役立ちます。

適用対象: Microsoft Dynamics CRM 2013
元の KB 番号: 2997742

現象

エラー コード 80044505は、Outlook クライアント構成ウィザードのMicrosoft Dynamics CRMが CRM organizationに構成できない場合に発生する可能性があります。 ユーザー エラーには、次の情報が表示される場合があります。

汎用エラー メッセージ

原因

このエラーは、Active Directory フェデレーション サービス (AD FS) (AD FS) のユーザー名エンドポイントが有効になっている場合に発生します。 これにより、Outlook クライアントのMicrosoft Dynamics CRMで必要なエンドポイントがブロックされます。

解決方法

Active Directory フェデレーション サービス (AD FS)でユーザー名エンドポイントを無効にします。

  1. AD FS 管理コンソールを開きます。
  2. 左側のナビゲーション ウィンドウで、[ サービス] を展開し、[ エンドポイント] をクリックします。
  3. エンドポイントの一覧で、エンドポイントを /adfs/services/trust/13/username 見つけて右クリックします。
  4. [無効] を選択します。
  5. AD FS サービスを再起動します。