パスワードが変更またはリセットされた後、Azure ADからオンプレミスに同期されません

この記事では、パスワードが変更またはリセットされた後、Azure ADからオンプレミス ディレクトリにパスワードが同期されていない問題について説明します。

元の製品バージョン:  Azure Active Directory
元の KB 番号:   3187256

現象

パスワードのリセットまたはパスワード変更アクションが実行された場合、パスワードは azure AD Connect を使用して Azure Active Directory (Azure AD) からオンプレミス ディレクトリに同期されません。

さらに、次のメッセージが表示される場合や、パスワードがオンプレミス ディレクトリに書き戻されない場合があります。

要求を処理できない
申し訳ございませんが、現時点ではパスワードをリセットできません。 これは一時的な接続の問題のため、後でやり直す場合は、パスワードのリセットが成功する可能性があります。 問題が解決しない場合は、管理者に連絡してパスワードをリセットしてください。

原因

この問題は、多くの理由で発生する可能性があります。 既知の原因の一覧を次に示します。

  • パスワードの書き戻しの前提条件は満たされていない。
  • パスワードの書き戻しに対するアクセス許可が正しく設定されていません。
  • Azure のパスワード リセット エージェントAD Connectが実行されていない場合。
  • Azure のパスワード リセット サービスと Azure ADが実行されているローカル環境との間にネットワークAD Connectがあります。

解決方法

この問題のトラブルシューティングを行う前に、パスワードの書き戻しを許可するシナリオを知る必要があります。 次の表に、パスワードの書き戻しが発生し、発生しないシナリオを示します。

シナリオ パスワードの書き戻し
セルフサービス パスワードのリセットを実行するユーザー https://passwordreset.microsoftonline.com はい
セルフサービス パスワードのリセットを実行する管理者 https://passwordreset.microsoftonline.com はい
[マイ アプリ] または [ポータル] Office 365変更 はい
Azure 管理ポータルを使用してパスワードのリセットを実行する管理者 はい
パスワードのリセットを実行する管理者は、パスワードを使用してMicrosoft 365 管理センター いいえ
Azure Management Portal、Microsoft 365 管理センター、または Azure AD PowerShell モジュールを使用した新しいユーザー作成時のパスワード いいえ
Azure Set-MsolUserPassword PowerShell モジュールを使用して ADコマンドレットを使用する管理者 いいえ

この問題を解決するには、「パスワード管理のトラブルシューティング方法」の「パスワード の書 き戻しのトラブルシューティング 」セクションを参照してください