同期ツールを使用して SystemMailbox または DiscoveryMailboxSearch アカウントAzure Active Directoryできません

この記事では、Azure Active Directory Sync ツールを使用して SystemMailbox ユーザー アカウントと DiscoverySearchMailbox ユーザー アカウントを同期しようとするときにエラーが発生する問題を解決する方法について説明します。

元の製品バージョン:  Cloud Services (Web ロール/ワーカー ロール)、Azure Active Directory、Microsoft Intune、Azure Backup、Office 365 ID 管理
元の KB 番号:   2804688

現象

次のユーザー アカウントを同期Microsoft Azure Active Directory同期ツールを使用すると、ディレクトリ同期エラーが表示されます。

  • SystemMailbox{1f05a927-beed-480c-b962-da8d1d7e16a8}@<DomainNameName>
  • SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}@<DomainName>
  • DiscoverySearchMailbox{D919BA05-46A6-415f-80AD-7E09334BB852}@<DomainNameName>

原因

この問題は、2010 年のインストール中に作成Microsoft Exchange Server 3 つのユーザー アカウントに属性データが存在しない場合に発生します。 この場合、属性データは Azure Active Directory 同期ツールによって使用され、これらのユーザー アカウントをフィルター処理して、それらのユーザー アカウントがクラウドに同期されるのを停止します。

解決方法

この問題を解決するには、状況に応じて、次のいずれかの方法を使用します。

方法 1

Active Directory ドメイン サービス管理ツールがインストールされているドメイン コントローラーまたはコンピューターで、次の手順を実行します。

  1. [Active Directory ユーザーとコンピューター] を開きます。

  2. [表示] メニューの [高度な機能 ] を選択します

  3. [ユーザー] コンテナーを選択 します。

  4. SystemMailbox ユーザー アカウントをダブルクリックし、アカウントごとに次の手順を実行します。

    1. [属性 エディター] を選択します
    2. mailNickName 属性を検索し、mail 属性に含まれる値を使用して属性を 設定 します。
    3. [OK] を選択します。
  5. DiscoverySearchMailbox の各ユーザー アカウントをダブルクリックし、アカウントごとに次の手順を実行します。

    1. [属性 エディター] を選択します
    2. mailNickName 属性を検索し、mail 属性に含まれる値を使用して属性を 設定 します。
    3. msExchRecipientTypeDetails 属性を検索し、属性の値を指定536870912。
    4. [OK] を選択します。

方法 2

ディレクトリ同期ツールがインストールされているコンピューターで、次の手順を実行します。

  1. 管理者特権でのコマンド プロンプトを開きます。

  2. [入力Windows PowerShell開き Import-Module DirSync 、Enter キーを押します。

  3. セッションの開始Windows PowerShell、次のコマンドレットを実行します。

    Start-OnlineCoexistenceSync
    

メソッドが機能しない場合は、「見つからない調停 メールボックスを再作成する」を参照してください

詳細

さらにヘルプが必要ですか? Microsoft コミュニティ または Azure Active Directory Forums (英語情報) Web サイトを参照してください。