Dynamics 365 App for Outlook

この記事では、Dynamics 365 App for Outlook。

適用対象:   Microsoft Dynamics 365
元の KB 番号:   3211627

現象

Dynamics 365 App for Outlookをインストールしようとすると、[状態]列に [問題] が表示 Outlook。 [詳細情報] リンク をクリック すると、次の詳細を示すダイアログが表示されます。

アプリをアプリに追加しようとするときに問題Outlook。
Crm : IncomingEmailRejected

原因

このエラーは、次のいずれかの理由で発生する可能性があります。

  • Dynamics 365 のメールボックス レコードの電子メール アドレスが承認されていない。
  • 現在、Exchangeは別の Dynamics 365 組織にリンクされています。 Exchange メールボックス (電子メール アドレス) は、予定、連絡先、タスクのみを 1 つの組織と同期できます。その組織に属するユーザーは、予定、連絡先、タスクを 1 つの Exchange メールボックスとのみ同期できます。

解決方法

メールボックスの電子メール アドレスが承認され、目的の Dynamics 365 組織に関連付けられているか確認します。

  1. システム管理者の役割を持つユーザーとして Dynamics 365 にサインインします。
  2. [メール 設定] を クリックし、[メール構成]をクリックします
  3. [電子メールの構成] 領域で、[メールボックス] クリックし、[自分のアクティブなメールボックス] から [ アクティブなメールボックス] にビューを変更します。
  4. エラーが発生したメールボックス レコードを選択し、[電子メールの承認] をクリックします
  5. 電子メール アドレスが承認された後、[メールボックスを有効にする] & をクリック します。
  6. [電子メールの構成のテスト] ダイアログボックスで、Exchange が別の組織と同期するために設定されている場合でも、この Dynamics 365 組織からのみ [Exchange とアイテムを同期する] オプションを選択し 、[OK] をクリックします。
  7. メールボックスのテストが完了したら、Dynamics 365 App for Outlookします。 この場所は、[次へ]をクリック設定 Dynamics 365 App for Outlook。