Outlook 用アプリDynamics 365インストールしようとすると、IncomingEmailRejected エラーが発生する
この記事は、Dynamics 365 App for Outlook をインストールしようとしたときに発生する問題を解決するのに役立ちます。
適用対象:Microsoft Dynamics 365
元の KB 番号: 3211627
現象
Outlook 用アプリDynamics 365インストールしようとすると、[状態] 列に Outlook への追加時の問題が表示されます。 [ 詳細情報 ] リンクをクリックすると、次の詳細を含むダイアログが表示されます。
Outlook にアプリを追加しようとしたときに問題が発生しました。
Crm : IncomingEmailRejected
原因
このエラーは、次のいずれかの理由で発生する可能性があります。
- Dynamics 365内のメールボックス レコードの電子メール アドレスが承認されていません。
- Exchange メールボックスは現在、別のDynamics 365 organizationにリンクされています。 Exchange メールボックス (メール アドレス) は、予定、連絡先、タスクを 1 つのorganizationとのみ同期でき、そのorganizationに属するユーザーは、予定、連絡先、タスクを 1 つの Exchange メールボックスとのみ同期できます。
解決方法
メールボックスの電子メール アドレスが承認され、目的のDynamics 365 organizationに関連付けられているかどうかを確認します。
- システム管理者ロールを持つユーザーとしてDynamics 365にサインインします。
- [設定] をクリックし、[Email構成] をクリックします。
- [Email構成] 領域で、[メールボックス] をクリックし、ビューを [マイ アクティブ なメールボックス] から [アクティブなメールボックス] に変更します。
- エラーが発生したメールボックス レコードを選択し、[Emailの承認] をクリックします。
- 電子メール アドレスが承認されたら、[ テスト & メールボックスを有効にする ] ボタンをクリックします。
- [テスト Email構成] ダイアログで、[Exchange が別の組織と同期するように設定されている場合でも、このDynamics 365組織のみから Exchange とアイテムを同期する] オプションを選択し、[OK] をクリックします。
- メールボックスのテストが完了したら、Dynamics 365 App for Outlook を再度インストールします。 [設定] をクリックし、[Dynamics 365アプリ for Outlook] をクリックすると表示されます。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示